<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta name="google-site-verification" content="LtrRnPjj-fBe2iB9qRLm1Ff-x0dxZwREqymvZgj-8CY" />
    <title>United Japanese Society Welcomes &#8220;Year of the Rooster&#8221; | The Hawaii Herald</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta name="description" content="Hawaii’s Japanese American Journal">
    <link rel="pingback" href="http://thehawaiiherald.com/xmlrpc.php" />
	<link rel="shortcut icon" href="http://thehawaiiherald.com/favicon.ico" type="image/x-icon">
	<link rel="icon" href="http://thehawaiiherald.com/favicon.ico" type="image/x-icon">
    <meta property="og:image" content="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusOnoe-Kikunobu.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Feed" href="http://thehawaiiherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Comments Feed" href="http://thehawaiiherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; United Japanese Society Welcomes &#8220;Year of the Rooster&#8221; Comments Feed" href="http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehawaiiherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://thehawaiiherald.com/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=218446' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thehawaiiherald.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.3.8&#038;ver=4.7.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a {
color:#ff7302;
text-shadow:none;
-webkit-transition:all 0.2s ease-out;
-moz-transition:all 0.2s ease-out;
-o-transition:all 0.2s ease-out;
-ms-transition:all 0.2s ease-out;
}

.tp-caption a:hover {
color:#ffa902;
}
</style>
<link rel='stylesheet' id='rs-plugin-captions-css'  href='http://thehawaiiherald.com/wp-content/plugins/revslider/rs-plugin/css/captions.php?rev=4.3.8&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://thehawaiiherald.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thehawaiiherald.com/wp-content/themes/HawaiiHerald/style.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thehawaiiherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thehawaiiherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.3.8&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.3.8&#038;ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://thehawaiiherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehawaiiherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehawaiiherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/" />
<link rel='shortlink' href='http://wp.me/p4J0QV-2ln' />
<link rel="alternate" type="application/json+oembed" href="http://thehawaiiherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehawaiiherald.com%2F2017%2F03%2Funited-japanese-society-welcomes-year-of-the-rooster%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thehawaiiherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehawaiiherald.com%2F2017%2F03%2Funited-japanese-society-welcomes-year-of-the-rooster%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://thehawaiiherald.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://thehawaiiherald.com/wp-content/themes/Newspaper";
var tds_snap_menu="never";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://thehawaiiherald.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

    
</head>

<body class="post-template-default single single-post postid-9013 single-format-standard td-full-layout td_responsive united-japanese-society-welcomes-year-of-the-rooster wpb-js-composer js-comp-ver-4.2.3 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51904119-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class=""><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-93"><a href="http://thehawaiiherald.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-8935" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-8935"><a href="http://thehawaiiherald.com/category/issues/march-3-2017/">Current Issue</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-278"><a href="http://thehawaiiherald.com/category/lead-stories/">Lead Stories</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1772"><a href="http://thehawaiiherald.com/columnists/">Columnists</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-2253"><a href="http://thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li id="menu-item-1776" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1776"><a href="http://thehawaiiherald.com/issue-archive/">Archive</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1946"><a title="Subscribe to The Hawaii Herald print publication" href="http://thehawaiiherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-5340"><a href="http://thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-5449"><a href="http://thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div>    </div>
</div>
<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://thehawaiiherald.com">
                        <img width="300" class="td-retina-data" data-retina="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt=""/>
                    </a>
                    <meta itemprop="name" content="The Hawaii Herald">
                                </div>
            <div class="span8 td-header-style-1">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                            <a itemprop="url" href="http://thehawaiiherald.com">
                                    <img width="300" class="td-retina-data"  data-retina="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt=""/>
                                </a>
                                <meta itemprop="name" content="The Hawaii Herald">
                                                    </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-93"><a href="http://thehawaiiherald.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-8935"><a href="http://thehawaiiherald.com/category/issues/march-3-2017/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_58e0e93729cd0 = new td_block();
block_td_uid_1_58e0e93729cd0.id = "td_uid_1_58e0e93729cd0";
block_td_uid_1_58e0e93729cd0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"648","show_child_cat":"5"}';
block_td_uid_1_58e0e93729cd0.td_cur_cat = "648";
block_td_uid_1_58e0e93729cd0.td_column_number = "1";
block_td_uid_1_58e0e93729cd0.block_type = "td_mega_menu";
block_td_uid_1_58e0e93729cd0.post_count = "5";
block_td_uid_1_58e0e93729cd0.found_posts = "28";
block_td_uid_1_58e0e93729cd0.max_num_pages = "6";
td_blocks.push(block_td_uid_1_58e0e93729cd0);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_1_58e0e93729cd0 class="td_block_inner">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/lead-story-conversations-with-my-father/" rel="bookmark" title="Lead Story &#8211; Conversations with my Father"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/leadstory-yasushi-326x235.png" alt="Photo of Consul General Misawa offers a prayer in memory of the World War II Nisei soldiers at last September’s Joint Memorial Service at the National Memorial Cemetery of the Pacific at Punchbowl. (Photos courtesy Ann Kabasawa)" title="Lead Story &#8211; Conversations with my Father"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/lead-story-conversations-with-my-father/" rel="bookmark" title="Lead Story &#8211; Conversations with my Father">Lead Story &#8211; Conversations with my Father</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/celebrate-buddhas-birthday-on-april-2/" rel="bookmark" title="Celebrate Buddha&#8217;s Birthday on April 2"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-326x235.jpg" alt="The Hawaii Herald Logo" title="Celebrate Buddha&#8217;s Birthday on April 2"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/celebrate-buddhas-birthday-on-april-2/" rel="bookmark" title="Celebrate Buddha&#8217;s Birthday on April 2">Celebrate Buddha&#8217;s Birthday on April 2</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/" rel="bookmark" title="United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusOnoe-Kikunobu-326x235.jpg" alt="Photo of Onoe Kikunobu Kai members (from left) Jordan Ragasa, Onoe Kikunobukazu (Howard Asao) and Onoe Kikunobutomi (Brandon Goda) perform “Sambaso.”" title="United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/" rel="bookmark" title="United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;">United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/barbara-kawakami-to-speak-on-picture-bride-stories-at-hawaii-japanese-center-in-hilo/" rel="bookmark" title="Barbara Kawakami To Speak On &#8220;Picture Bride Stories&#8221; at Hawai‘i Japanese Center in Hilo"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusKawakami-and-Saitos-326x235.jpg" alt="Group Photo of “Picture Bride Stories” author Barbara F. Kawakami and Masaharu Saito with the family of picture bride Tei Saito." title="Barbara Kawakami To Speak On &#8220;Picture Bride Stories&#8221; at Hawai‘i Japanese Center in Hilo"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/barbara-kawakami-to-speak-on-picture-bride-stories-at-hawaii-japanese-center-in-hilo/" rel="bookmark" title="Barbara Kawakami To Speak On &#8220;Picture Bride Stories&#8221; at Hawai‘i Japanese Center in Hilo">Barbara Kawakami To Speak On &#8220;Picture Bride Stories&#8221; at Hawai‘i Japanese Center in Hilo</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/hui-o-laulima-accepting-2018-cultural-grant-applications/" rel="bookmark" title="Hui O Laulima Accepting 2018 Cultural Grant Applications"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-326x235.jpg" alt="The Hawaii Herald Logo" title="Hui O Laulima Accepting 2018 Cultural Grant Applications"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/hui-o-laulima-accepting-2018-cultural-grant-applications/" rel="bookmark" title="Hui O Laulima Accepting 2018 Cultural Grant Applications">Hui O Laulima Accepting 2018 Cultural Grant Applications</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58e0e93729cd0" data-td_block_id="td_uid_1_58e0e93729cd0"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58e0e93729cd0" data-td_block_id="td_uid_1_58e0e93729cd0"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-278"><a href="http://thehawaiiherald.com/category/lead-stories/">Lead Stories</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_58e0e93730899 = new td_block();
block_td_uid_3_58e0e93730899.id = "td_uid_3_58e0e93730899";
block_td_uid_3_58e0e93730899.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":"5"}';
block_td_uid_3_58e0e93730899.td_cur_cat = "25";
block_td_uid_3_58e0e93730899.td_column_number = "1";
block_td_uid_3_58e0e93730899.block_type = "td_mega_menu";
block_td_uid_3_58e0e93730899.post_count = "5";
block_td_uid_3_58e0e93730899.found_posts = "51";
block_td_uid_3_58e0e93730899.max_num_pages = "11";
td_blocks.push(block_td_uid_3_58e0e93730899);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_3_58e0e93730899 class="td_block_inner">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/lead-story-conversations-with-my-father/" rel="bookmark" title="Lead Story &#8211; Conversations with my Father"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/leadstory-yasushi-326x235.png" alt="Photo of Consul General Misawa offers a prayer in memory of the World War II Nisei soldiers at last September’s Joint Memorial Service at the National Memorial Cemetery of the Pacific at Punchbowl. (Photos courtesy Ann Kabasawa)" title="Lead Story &#8211; Conversations with my Father"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/lead-story-conversations-with-my-father/" rel="bookmark" title="Lead Story &#8211; Conversations with my Father">Lead Story &#8211; Conversations with my Father</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/lead-story-pioneers-in-the-sky/" rel="bookmark" title="Lead Story &#8211; Pioneers in the Sky"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/Cover-Storygraduates-326x235.jpg" alt="Group photo of the first Nisei stewardess graduating class: (from left) May Hayashi, Louise Otani, Katherine Shiroma, Jane Toda, Ruby Mizuno, Masako Tagawa and Cynthia Tsujiuchi." title="Lead Story &#8211; Pioneers in the Sky"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/lead-story-pioneers-in-the-sky/" rel="bookmark" title="Lead Story &#8211; Pioneers in the Sky">Lead Story &#8211; Pioneers in the Sky</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/lead-story-allegiance-the-road-to-broadway/" rel="bookmark" title="Lead Story &#8211; &#8220;Allegiance:&#8221; The Road To Broadway"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/cover-cast-326x235.png" alt="Photo of scene from &quot;Allegiance&quot;" title="Lead Story &#8211; &#8220;Allegiance:&#8221; The Road To Broadway"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/lead-story-allegiance-the-road-to-broadway/" rel="bookmark" title="Lead Story &#8211; &#8220;Allegiance:&#8221; The Road To Broadway">Lead Story &#8211; &#8220;Allegiance:&#8221; The Road To Broadway</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/lead-story-journey-to-my-furusato-with-dad/" rel="bookmark" title="Lead Story &#8211; Journey To My Furusato With Dad"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/Cover-photo-1-326x235.jpg" alt="Cover Photo for Feb. 3rd&#039;s Issue - of Ken Saiki (Saeki) visiting his dad&#039;s Furusato" title="Lead Story &#8211; Journey To My Furusato With Dad"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/lead-story-journey-to-my-furusato-with-dad/" rel="bookmark" title="Lead Story &#8211; Journey To My Furusato With Dad">Lead Story &#8211; Journey To My Furusato With Dad</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/Cover-storyMt-Whitney-326x235.jpeg" alt="Group photo at the summit of Mt. Whitney, &quot;Mission Accomplished&quot; (www.nathankelleyphoto.com/John -Muir-Trail-2016)" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail">Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58e0e93730899" data-td_block_id="td_uid_3_58e0e93730899"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58e0e93730899" data-td_block_id="td_uid_3_58e0e93730899"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1772"><a href="http://thehawaiiherald.com/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-2253"><a href="http://thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1776"><a href="http://thehawaiiherald.com/issue-archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1946"><a title="Subscribe to The Hawaii Herald print publication" href="http://thehawaiiherald.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-5340"><a href="http://thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-5449"><a href="http://thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://thehawaiiherald.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                    <div class="span8 column_container" role="main" itemprop="mainContentOfPage">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thehawaiiherald.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community Focus" class="entry-crumb" itemprop="url" href="http://thehawaiiherald.com/category/community-focus/"><span itemprop="title">Community Focus</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;">United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;</span></div>
        <article id="post-9013" class="post-9013 post type-post status-publish format-standard has-post-thumbnail hentry category-community-focus category-issues category-march-17-2017 category-march-17-2017-columnists category-spotlight" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://thehawaiiherald.com/category/community-focus/">Community Focus</a></li><li class="entry-category"><a  href="http://thehawaiiherald.com/category/issues/">Issues</a></li><li class="entry-category"><a  href="http://thehawaiiherald.com/category/issues/march-17-2017/">March 17, 2017</a></li><li class="entry-category"><a  href="http://thehawaiiherald.com/category/columnist/">Columnist</a></li><li class="entry-category"><a  href="http://thehawaiiherald.com/category/columnist/march-17-2017-columnists/">March 17, 2017 Columnists</a></li><li class="entry-category"><a  href="http://thehawaiiherald.com/category/spotlight/">Spotlight</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T11:55:56+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span>220</div>            </div>
        </header>


        

        <div class="thumb-wrap"><a  class="td-featured-img" href="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusOnoe-Kikunobu.jpg" rel="bookmark" title="United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;"><img width="700" height="525" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusOnoe-Kikunobu-700x525.jpg" alt="Photo of Onoe Kikunobu Kai members (from left) Jordan Ragasa, Onoe Kikunobukazu (Howard Asao) and Onoe Kikunobutomi (Brandon Goda) perform “Sambaso.”" title="United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;"/></a><p class="wp-caption-text td-featured-image-caption">Onoe Kikunobu Kai members (from left) Jordan Ragasa, Onoe Kikunobukazu (Howard Asao) and Onoe Kikunobutomi (Brandon Goda) perform “Sambaso.”</p></div>
        <div class="td-post-text-content">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div id="attachment_9008" style="width: 710px" class="wp-caption aligncenter"><a href="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusUJS-Imperial-Decoration.jpg"><img class="size-large wp-image-9008" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusUJS-Imperial-Decoration-1024x768.jpg" alt="Photo of the United Japanese Society of Hawaii president Dean Asahina (standing, far left) and Honolulu Mayor Kirk Caldwell with Imperial Decoration recipients (seated, from left) Dr. Dennis Ogawa, Joichi Saito and Garrett Serikawa." width="700" height="525" srcset="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusUJS-Imperial-Decoration-1024x768.jpg 1024w, http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusUJS-Imperial-Decoration-300x225.jpg 300w, http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusUJS-Imperial-Decoration-768x576.jpg 768w, http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusUJS-Imperial-Decoration-700x525.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">United Japanese Society of Hawaii president Dean Asahina (standing, far left) and Honolulu Mayor Kirk Caldwell with Imperial Decoration recipients (seated, from left) Dr. Dennis Ogawa, Joichi Saito and Garrett Serikawa.</p></div>
<p class="p1">United Japanese Society of Hawaii members and supporters welcomed the “Year of the Rooster” with a lively New Year’s celebration at the Japanese Cultural Center of Hawai‘i’s Manoa Grand Ballroom on Jan. 14.</p>
<p class="p1">After opening koto music by Darin Miyashiro, the program commenced with the observance of a moment of silence for deceased UJSH members. The celebratory dance “Sambaso” was then performed by Onoe Kikunobukazu (Howard Asao), Onoe Kikunobutomi (Brandon Goda) and Jordan Ragasa of the Onoe Kikunobu Kai.</p>
<p class="p1">UJSH president Dean Asahina welcomed everyone to the shinnen enkai. He spoke of the many activities of 2016, in particular the visit of Japanese Prime Minister Shinzo Abe in late December to join President Barack Obama in honoring the memory of the Americans who were killed in Japan’s attack on Pearl Harbor in 1941. Asahina thanked the members for participating in and supporting the UJSH’s many activities. “We can do anything if we stick together in the Issei spirit,” he said.</p>
<p class="p1">One of the highlights of the program was the recognition of the 2016 Hawai‘i recipients of imperial decorations from the Government of Japan — spring awardees Dr. Dennis Ogawa, who received The Order of the Rising Sun, Gold Rays with Neck Ribbon; Joichi Saito, recipient of The Order of the Rising Sun, Gold Rays with Rosette; and fall recipient Garrett Serikawa, who received The Order of the Rising Sun, Gold and Silver Rays. Ogawa is a longtime University of Hawai‘i at Mänoa American Studies professor and chairman of Nippon Golden Network. Saito is chairman emeritus of Central Pacific Bank and former president of the Hawaii Bankers Association. Serikawa, a retired accountant, is a past president of the Honolulu Japanese Chamber of Commerce and former board chair for the Japanese Cultural Center of Hawai‘i.</p>
<p class="p1">Also recognized during the program were the 2016 Kenjin Kai Young Achiever Awardees — Rachelle Fong, representing the Central Oahu Kumamoto Kenjin Kai; Shari Teruya from the Hawaii Fukuoka Kenjin Kai; Lisa Tamashiro, representing the Hawaii United Okinawa Association; Zane Jansson from the Hawaii Yamanashi Kyoyu Kai, Jamielynn Tateyama from the Honolulu Fukushima Kenjin Kai; Shawn Hamamoto, representing the Honolulu Hiroshima Kenjin Kai and LesliAnn Kikuchi of the Honolulu Kumamoto Kenjin Kai.</p>
<p class="p1">The young leaders were applauded for their service to their respective kenjin kai. Lisa Tamashiro, co-founder of Shinka, the HUOA’s newest club for young adults, and the instructor of her eisä group, Chinagu Eisa, spoke on behalf of her fellow recipients. She said pride in her culture and community were instilled in her from a young age. She encouraged the younger generation to learn as much as they can about their cultural heritage from their elders while they are still alive and able to share information and experiences with them.</p>
<p class="p1">Special guests included Gov. David Ige, Honolulu Mayor Kirk Caldwell and Consul General of Japan Yasushi Misawa. Gov. Ige said he was never prouder to be Japanese American than to have been able to welcome Prime Minister Abe to Hawai‘i. “It was truly an opportunity for Hawai‘i to shine,” he said. Ige also thanked the UJSH for being part of the community welcome for Prime Minister Abe and for the “spectacular showing of the strong relations between Hawai‘i and Japan.” He said he had an opportunity to speak with U.S. Ambassador to Japan Caroline Kennedy during Abe’s visit. “As your governor, I was truly proud. We believe we are true partners in peace and prosperity.”</p>
<p class="p1">Mayor Caldwell noted that the Pearl Harbor attack changed Hawai‘i in so many ways. Consul General Misawa recommitted himself to strengthening the ties between Hawai‘i, the U.S. and Japan.</p>
<p class="p1">A banzai to the honorees, UJSH and its guests was offered by Cmdr. Taijiro Omata, liaison officer for the Japanese Maritime Self Defense Forces, headquartered with the U.S. Navy’s Pacific Fleet.</p>
<p class="p1">The rest of the program was devoted to performances by the various kenjin kai, including UJSH board members singing “Naniwa Bushi Dayo Jinsei Wa;” Okinawan dances by Dazzman Toguchi and students of Tamagusuku Ryu Senjukai Frances Nakachi Ryubu Dojo; a moving rendition of the song “The Prayer” by brothers Tanner and Devin Teruya; and the comical “PPAP” song and dance by Honolulu Fukushima Kenjin Kai members James Sato, Clarence Sato and Wally Watanabe. Hawaii Chinagu Eisa closed out the entertainment program with several lively eisä numbers.</p>
<p class="p1">UJSH immediate past president Cyrus Tamashiro concluded the shinnen enkai with a lively tejime.</p>
<p class="p1">The shinnen enkai was chaired by UJSH president-elect Sheree Tamura.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;&url=http%3A%2F%2Fthehawaiiherald.com%2F2017%2F03%2Funited-japanese-society-welcomes-year-of-the-rooster%2F&via=The Hawaii Herald" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehawaiiherald.com%2F2017%2F03%2Funited-japanese-society-welcomes-year-of-the-rooster%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/&amp;media=http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusOnoe-Kikunobu.jpg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>            <div class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/" data-text="United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li  class="td-like-tweet-google">
                    <div class="g-plusone" data-size="medium" data-href="http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/"></div>
                    <script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
                    </li></ul></div>            <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://thehawaiiherald.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://thehawaiiherald.com/2017/03/barbara-kawakami-to-speak-on-picture-bride-stories-at-hawaii-japanese-center-in-hilo/">Barbara Kawakami To Speak On "Picture Bride Stories" at Hawai‘i Japanese Center in Hilo</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://thehawaiiherald.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://thehawaiiherald.com/2017/03/celebrate-buddhas-birthday-on-april-2/">Celebrate Buddha's Birthday on April 2</a></div></div>            <div class="author-box-wrap"><a href="http://thehawaiiherald.com/author/the-hawaii-herald/"><img alt='' src='http://2.gravatar.com/avatar/5a738cf8785fe4ac2b55eb0af2cef4fa?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a738cf8785fe4ac2b55eb0af2cef4fa?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a href="http://thehawaiiherald.com/author/the-hawaii-herald/">The Hawaii Herald</a></div><div class="vcard author"><span class="fn">Since 1980, The Hawaii Herald has been published twice a month. The Herald’s comprehensive and varied coverage chronicles the past achievements, current concerns and future aspirations of its distinguished community.</span></div><div class="td-author-social"><span class="td-social-icon-wrap"><a href="https://www.facebook.com/hawaii.herald"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a href="https://twitter.com/thehawaiiherald"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "The Hawaii Herald">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/lead-story-conversations-with-my-father/" rel="bookmark" title="Lead Story &#8211; Conversations with my Father"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/leadstory-yasushi-326x159.png" alt="Photo of Consul General Misawa offers a prayer in memory of the World War II Nisei soldiers at last September’s Joint Memorial Service at the National Memorial Cemetery of the Pacific at Punchbowl. (Photos courtesy Ann Kabasawa)" title="Lead Story &#8211; Conversations with my Father"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/lead-story-conversations-with-my-father/" rel="bookmark" title="Lead Story &#8211; Conversations with my Father">Lead Story &#8211; Conversations with my Father</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T12:30:08+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://thehawaiiherald.com/2017/03/lead-story-conversations-with-my-father/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span>271</div>        </div>


        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/celebrate-buddhas-birthday-on-april-2/" rel="bookmark" title="Celebrate Buddha&#8217;s Birthday on April 2"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-326x159.jpg" alt="The Hawaii Herald Logo" title="Celebrate Buddha&#8217;s Birthday on April 2"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/celebrate-buddhas-birthday-on-april-2/" rel="bookmark" title="Celebrate Buddha&#8217;s Birthday on April 2">Celebrate Buddha&#8217;s Birthday on April 2</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T11:57:47+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://thehawaiiherald.com/2017/03/celebrate-buddhas-birthday-on-april-2/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span>203</div>        </div>


        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/united-japanese-society-welcomes-year-of-the-rooster/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thehawaiiherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="996f3e14ef" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


            </div>
            <div class="span4 column_container" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                <script>var block_td_uid_5_58e0e93749b3f = new td_block();
block_td_uid_5_58e0e93749b3f.id = "td_uid_5_58e0e93749b3f";
block_td_uid_5_58e0e93749b3f.atts = '{"category_id":"28","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"4","offset":"","header_color":"#","header_text_color":"#","custom_title":"Community Focus","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":""}';
block_td_uid_5_58e0e93749b3f.td_cur_cat = "28";
block_td_uid_5_58e0e93749b3f.td_column_number = "1";
block_td_uid_5_58e0e93749b3f.block_type = "5";
block_td_uid_5_58e0e93749b3f.post_count = "4";
block_td_uid_5_58e0e93749b3f.found_posts = "173";
block_td_uid_5_58e0e93749b3f.max_num_pages = "44";
td_blocks.push(block_td_uid_5_58e0e93749b3f);
</script><div class="td_block_wrap td_block5"><h4 class="block-title"><a href="http://thehawaiiherald.com/category/community-focus/">Community Focus</a></h4><div id=td_uid_5_58e0e93749b3f class="td_block_inner">
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/celebrate-buddhas-birthday-on-april-2/" rel="bookmark" title="Celebrate Buddha&#8217;s Birthday on April 2"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-100x65.jpg" alt="The Hawaii Herald Logo" title="Celebrate Buddha&#8217;s Birthday on April 2"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/celebrate-buddhas-birthday-on-april-2/" rel="bookmark" title="Celebrate Buddha&#8217;s Birthday on April 2">Celebrate Buddha&#8217;s Birthday on April 2</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T11:57:47+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/" rel="bookmark" title="United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusOnoe-Kikunobu-100x65.jpg" alt="Photo of Onoe Kikunobu Kai members (from left) Jordan Ragasa, Onoe Kikunobukazu (Howard Asao) and Onoe Kikunobutomi (Brandon Goda) perform “Sambaso.”" title="United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/united-japanese-society-welcomes-year-of-the-rooster/" rel="bookmark" title="United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;">United Japanese Society Welcomes &#8220;Year of the Rooster&#8221;</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T11:55:56+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/barbara-kawakami-to-speak-on-picture-bride-stories-at-hawaii-japanese-center-in-hilo/" rel="bookmark" title="Barbara Kawakami To Speak On &#8220;Picture Bride Stories&#8221; at Hawai‘i Japanese Center in Hilo"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/CommFocusKawakami-and-Saitos-100x65.jpg" alt="Group Photo of “Picture Bride Stories” author Barbara F. Kawakami and Masaharu Saito with the family of picture bride Tei Saito." title="Barbara Kawakami To Speak On &#8220;Picture Bride Stories&#8221; at Hawai‘i Japanese Center in Hilo"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/barbara-kawakami-to-speak-on-picture-bride-stories-at-hawaii-japanese-center-in-hilo/" rel="bookmark" title="Barbara Kawakami To Speak On &#8220;Picture Bride Stories&#8221; at Hawai‘i Japanese Center in Hilo">Barbara Kawakami To Speak On &#8220;Picture Bride Stories&#8221; at Hawai‘i Japanese Center in Hilo</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T11:52:59+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/hui-o-laulima-accepting-2018-cultural-grant-applications/" rel="bookmark" title="Hui O Laulima Accepting 2018 Cultural Grant Applications"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-100x65.jpg" alt="The Hawaii Herald Logo" title="Hui O Laulima Accepting 2018 Cultural Grant Applications"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/hui-o-laulima-accepting-2018-cultural-grant-applications/" rel="bookmark" title="Hui O Laulima Accepting 2018 Cultural Grant Applications">Hui O Laulima Accepting 2018 Cultural Grant Applications</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T11:51:00+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        </div></div> <!-- ./block1 --><aside class="widget widget_text">			<div class="textwidget"><!--
<div class="ad sidebarad footerad"><a href="http://thehawaiihochi.com/"><img src="http://thehawaiiherald.com/wp-content/uploads/2014/06/unnamed6.jpg" class="img-responsive"></a></div>
-->
<div class="ad sidebarad footerad"><a href="http://thehawaiiherald.com/2014/12/japanese-culture4kids-the-book/"><img src="http://thehawaiiherald.com/wp-content/uploads/2014/12/jcfc-ad.jpg" class="img-responsive"></a></div>
</div>
		</aside><script>var block_td_uid_7_58e0e9374e70a = new td_block();
block_td_uid_7_58e0e9374e70a.id = "td_uid_7_58e0e9374e70a";
block_td_uid_7_58e0e9374e70a.atts = '{"category_id":"16","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"4","offset":"","header_color":"#","header_text_color":"#","custom_title":"The Hawaii Herald Bulletin Board","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":""}';
block_td_uid_7_58e0e9374e70a.td_cur_cat = "16";
block_td_uid_7_58e0e9374e70a.td_column_number = "1";
block_td_uid_7_58e0e9374e70a.block_type = "5";
block_td_uid_7_58e0e9374e70a.post_count = "4";
block_td_uid_7_58e0e9374e70a.found_posts = "168";
block_td_uid_7_58e0e9374e70a.max_num_pages = "42";
td_blocks.push(block_td_uid_7_58e0e9374e70a);
</script><div class="td_block_wrap td_block5"><h4 class="block-title"><a href="http://thehawaiiherald.com/category/bulletin-board/">The Hawaii Herald Bulletin Board</a></h4><div id=td_uid_7_58e0e9374e70a class="td_block_inner">
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/taste-of-hongwanji-bazaar-2/" rel="bookmark" title="Taste of Hongwanji Bazaar"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-100x65.jpg" alt="The Hawaii Herald Logo" title="Taste of Hongwanji Bazaar"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/taste-of-hongwanji-bazaar-2/" rel="bookmark" title="Taste of Hongwanji Bazaar">Taste of Hongwanji Bazaar</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T09:53:13+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/yuimaaru-jikoen-hongwanji-benefit-concert/" rel="bookmark" title="&#8220;Yuimaaru&#8221; &#8211; Jikoen Hongwanji Benefit Concert"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-100x65.jpg" alt="The Hawaii Herald Logo" title="&#8220;Yuimaaru&#8221; &#8211; Jikoen Hongwanji Benefit Concert"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/yuimaaru-jikoen-hongwanji-benefit-concert/" rel="bookmark" title="&#8220;Yuimaaru&#8221; &#8211; Jikoen Hongwanji Benefit Concert">&#8220;Yuimaaru&#8221; &#8211; Jikoen Hongwanji Benefit Concert</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T09:51:33+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/hanayagi-dancing-academy-presents-osarai-kai-recital/" rel="bookmark" title="Hanayagi Dancing Academy Presents &#8220;Osarai Kai&#8221; (Recital)"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-100x65.jpg" alt="The Hawaii Herald Logo" title="Hanayagi Dancing Academy Presents &#8220;Osarai Kai&#8221; (Recital)"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/hanayagi-dancing-academy-presents-osarai-kai-recital/" rel="bookmark" title="Hanayagi Dancing Academy Presents &#8220;Osarai Kai&#8221; (Recital)">Hanayagi Dancing Academy Presents &#8220;Osarai Kai&#8221; (Recital)</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T09:48:44+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/pacific-buddhist-academys-11th-annual-taiko-festival/" rel="bookmark" title="Pacific Buddhist Academy&#8217;s 11th Annual Taiko Festival"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-100x65.jpg" alt="The Hawaii Herald Logo" title="Pacific Buddhist Academy&#8217;s 11th Annual Taiko Festival"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/pacific-buddhist-academys-11th-annual-taiko-festival/" rel="bookmark" title="Pacific Buddhist Academy&#8217;s 11th Annual Taiko Festival">Pacific Buddhist Academy&#8217;s 11th Annual Taiko Festival</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T09:42:24+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        </div></div> <!-- ./block1 --><div class="td_block_wrap td-social-wrap td-social-wrap-32"><h4 class="block-title"><span >Connect With Us</span></h4><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a href="https://www.facebook.com/hawaii.herald"><span class="td-social-s1-32 td-s-s-32-facebook"></span></a></span><span class="td-social-icon-wrap"><a href="https://plus.google.com/u/1/103060216472287253100/about"><span class="td-social-s1-32 td-s-s-32-google"></span></a></span><span class="td-social-icon-wrap"><a href="../rss-feed/"><span class="td-social-s1-32 td-s-s-32-rss"></span></a></span><span class="td-social-icon-wrap"><a href="https://twitter.com/thehawaiiherald"><span class="td-social-s1-32 td-s-s-32-twitter"></span></a></span></div></div><aside class="widget widget_categories"><div class="block-title"><span>Article Categories</span></div><label class="screen-reader-text" for="cat">Article Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="42">100th Inf. / 442nd Reg.</option>
	<option class="level-0" value="424">2014 Primary Election</option>
	<option class="level-0" value="480">2015 Columnists</option>
	<option class="level-0" value="476">2015 Nengajo</option>
	<option class="level-0" value="637">2017 Nengajo</option>
	<option class="level-0" value="548">33rd Okinawan Festival</option>
	<option class="level-0" value="610">34th Okinawan Festival</option>
	<option class="level-0" value="640">AARP</option>
	<option class="level-0" value="462">Advertorials</option>
	<option class="level-0" value="445">Aging</option>
	<option class="level-0" value="499">AJA Baseball</option>
	<option class="level-0" value="504">APA Heritage Month</option>
	<option class="level-0" value="43">Art</option>
	<option class="level-0" value="62">Article Vault</option>
	<option class="level-0" value="475">Big Island</option>
	<option class="level-0" value="427">Bon Dance</option>
	<option class="level-0" value="429">Bon Dance Schedule</option>
	<option class="level-0" value="463">Book Review</option>
	<option class="level-0" value="571">Brain Health</option>
	<option class="level-0" value="16">Bulletin Board</option>
	<option class="level-0" value="44">Business</option>
	<option class="level-0" value="510">Business Short</option>
	<option class="level-0" value="461">Caregiving</option>
	<option class="level-0" value="45">Cherry Blossom Festival</option>
	<option class="level-0" value="466">Civic Engagement</option>
	<option class="level-0" value="437">Columnist</option>
	<option class="level-1" value="589">&nbsp;&nbsp;&nbsp;April 1, 2016 Columnists</option>
	<option class="level-1" value="591">&nbsp;&nbsp;&nbsp;April 15, 2016 Columnists</option>
	<option class="level-1" value="495">&nbsp;&nbsp;&nbsp;April 17, 2015 Columnists</option>
	<option class="level-1" value="493">&nbsp;&nbsp;&nbsp;April 3, 2015 Columnists</option>
	<option class="level-1" value="611">&nbsp;&nbsp;&nbsp;August 19, 2016 Columnists</option>
	<option class="level-1" value="531">&nbsp;&nbsp;&nbsp;August 21, 2015 Columnists</option>
	<option class="level-1" value="606">&nbsp;&nbsp;&nbsp;August 5, 2016 Columnists</option>
	<option class="level-1" value="528">&nbsp;&nbsp;&nbsp;August 7, 2015 Columnists</option>
	<option class="level-1" value="633">&nbsp;&nbsp;&nbsp;December 16, 2016 Columnists</option>
	<option class="level-1" value="574">&nbsp;&nbsp;&nbsp;December 18, 2015 Columnists</option>
	<option class="level-1" value="470">&nbsp;&nbsp;&nbsp;December 19, 2014 Columnists</option>
	<option class="level-1" value="631">&nbsp;&nbsp;&nbsp;December 2, 2016 Columnists</option>
	<option class="level-1" value="572">&nbsp;&nbsp;&nbsp;December 4, 2015 Columnists</option>
	<option class="level-1" value="645">&nbsp;&nbsp;&nbsp;February 17, 2017 Columnists</option>
	<option class="level-1" value="583">&nbsp;&nbsp;&nbsp;February 19, 2016 Columnists</option>
	<option class="level-1" value="485">&nbsp;&nbsp;&nbsp;February 20, 2015 Columnists</option>
	<option class="level-1" value="643">&nbsp;&nbsp;&nbsp;February 3, 2017, Columnists</option>
	<option class="level-1" value="580">&nbsp;&nbsp;&nbsp;February 5, 2016 Columnists</option>
	<option class="level-1" value="482">&nbsp;&nbsp;&nbsp;February 6, 2015 Columnists</option>
	<option class="level-1" value="576">&nbsp;&nbsp;&nbsp;January 1, 2016 Columnists</option>
	<option class="level-1" value="579">&nbsp;&nbsp;&nbsp;January 15, 2016 Columnists</option>
	<option class="level-1" value="479">&nbsp;&nbsp;&nbsp;January 16, 2015 Columnists</option>
	<option class="level-1" value="473">&nbsp;&nbsp;&nbsp;January 2, 2015 Columnists</option>
	<option class="level-1" value="639">&nbsp;&nbsp;&nbsp;January 20, 2017 Columnists</option>
	<option class="level-1" value="636">&nbsp;&nbsp;&nbsp;January 6, 2017 Columnists</option>
	<option class="level-1" value="603">&nbsp;&nbsp;&nbsp;July 1 2016 Columnists</option>
	<option class="level-1" value="605">&nbsp;&nbsp;&nbsp;July 15, 2016 Columnists</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;July 17, 2015 Columnists</option>
	<option class="level-1" value="514">&nbsp;&nbsp;&nbsp;July 3, 2015 Columnists</option>
	<option class="level-1" value="600">&nbsp;&nbsp;&nbsp;June 17 2016 Columnists</option>
	<option class="level-1" value="512">&nbsp;&nbsp;&nbsp;June 19, 2015 Columnists</option>
	<option class="level-1" value="598">&nbsp;&nbsp;&nbsp;June 3 2016 Columnists</option>
	<option class="level-1" value="506">&nbsp;&nbsp;&nbsp;June 5, 2015 Columnists</option>
	<option class="level-1" value="649">&nbsp;&nbsp;&nbsp;March 17, 2017 Columnists</option>
	<option class="level-1" value="586">&nbsp;&nbsp;&nbsp;March 18, 2016 Columnists</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;March 20, 2015 Columnists</option>
	<option class="level-1" value="647">&nbsp;&nbsp;&nbsp;March 3, 2017 Columnists</option>
	<option class="level-1" value="585">&nbsp;&nbsp;&nbsp;March 4, 2016 Columnists</option>
	<option class="level-1" value="487">&nbsp;&nbsp;&nbsp;March 6, 2015 Columnists</option>
	<option class="level-1" value="503">&nbsp;&nbsp;&nbsp;May 15, 2015 Columnists</option>
	<option class="level-1" value="498">&nbsp;&nbsp;&nbsp;May 1st, 2015 Columnists</option>
	<option class="level-1" value="596">&nbsp;&nbsp;&nbsp;May 20, 2016 Columnists</option>
	<option class="level-1" value="593">&nbsp;&nbsp;&nbsp;May 6, 2016 Columnists</option>
	<option class="level-1" value="629">&nbsp;&nbsp;&nbsp;November 18, 2016 Columnists</option>
	<option class="level-1" value="567">&nbsp;&nbsp;&nbsp;November 20, 2015 Columnists</option>
	<option class="level-1" value="627">&nbsp;&nbsp;&nbsp;November 4, 2016 Columnists</option>
	<option class="level-1" value="564">&nbsp;&nbsp;&nbsp;November 6, 2015 Columnists</option>
	<option class="level-1" value="560">&nbsp;&nbsp;&nbsp;October 16, 2015 Columnists</option>
	<option class="level-1" value="557">&nbsp;&nbsp;&nbsp;October 2, 2015 Columnists</option>
	<option class="level-1" value="623">&nbsp;&nbsp;&nbsp;October 21, 2016 Columnists</option>
	<option class="level-1" value="619">&nbsp;&nbsp;&nbsp;October 7, 2016 Columnists</option>
	<option class="level-1" value="617">&nbsp;&nbsp;&nbsp;September 16, 2016 Columnists</option>
	<option class="level-1" value="555">&nbsp;&nbsp;&nbsp;September 18, 2015 Columnists</option>
	<option class="level-1" value="614">&nbsp;&nbsp;&nbsp;September 2, 2016 Columnists</option>
	<option class="level-1" value="552">&nbsp;&nbsp;&nbsp;September 4, 2015 Columnists</option>
	<option class="level-0" value="403">Comics</option>
	<option class="level-0" value="412">Commentary</option>
	<option class="level-0" value="515">Communicating</option>
	<option class="level-0" value="458">Community</option>
	<option class="level-0" value="28">Community Focus</option>
	<option class="level-0" value="26">Culture</option>
	<option class="level-0" value="15">Culture4Kids!</option>
	<option class="level-0" value="425">Dear Editor</option>
	<option class="level-0" value="410">Dear Frances</option>
	<option class="level-0" value="465">December 5 2014 Columnists</option>
	<option class="level-0" value="411">Dialogue</option>
	<option class="level-0" value="32">Doc&#8217;s Jocks</option>
	<option class="level-0" value="409">Drama Queen Journals</option>
	<option class="level-0" value="36">Economics</option>
	<option class="level-0" value="46">Education</option>
	<option class="level-0" value="625">Elections</option>
	<option class="level-0" value="47">Entertainment</option>
	<option class="level-0" value="561">Environment</option>
	<option class="level-0" value="35">Estate Planning</option>
	<option class="level-0" value="508">Evergreen</option>
	<option class="level-0" value="613">Facing Future</option>
	<option class="level-0" value="2">Featured</option>
	<option class="level-0" value="24">Federal Benefits</option>
	<option class="level-0" value="483">Feedback</option>
	<option class="level-0" value="48">Food</option>
	<option class="level-0" value="49">Friday Feature</option>
	<option class="level-0" value="33">From My Yard</option>
	<option class="level-0" value="501">From The Mailbag</option>
	<option class="level-0" value="455">General Election Questionnaire</option>
	<option class="level-0" value="30">Haisai Hawaii</option>
	<option class="level-0" value="601">Hawaii Herald 35th</option>
	<option class="level-0" value="624">Hawaii International Film Festival (HIFF), 2016</option>
	<option class="level-0" value="417">Health</option>
	<option class="level-0" value="477">Healthy Living</option>
	<option class="level-0" value="406">Historical Fiction</option>
	<option class="level-0" value="419">History</option>
	<option class="level-0" value="620">Home-Grown Pride</option>
	<option class="level-0" value="500">Identity</option>
	<option class="level-0" value="29">Internment History</option>
	<option class="level-0" value="467">Island Values</option>
	<option class="level-0" value="17">Issues</option>
	<option class="level-1" value="472">&nbsp;&nbsp;&nbsp;2015</option>
	<option class="level-1" value="590">&nbsp;&nbsp;&nbsp;April 1, 2016</option>
	<option class="level-1" value="592">&nbsp;&nbsp;&nbsp;April 15, 2016</option>
	<option class="level-1" value="494">&nbsp;&nbsp;&nbsp;April 17, 2015</option>
	<option class="level-1" value="492">&nbsp;&nbsp;&nbsp;April 3, 2015</option>
	<option class="level-1" value="430">&nbsp;&nbsp;&nbsp;August 1, 2014</option>
	<option class="level-1" value="432">&nbsp;&nbsp;&nbsp;August 15, 2014</option>
	<option class="level-1" value="609">&nbsp;&nbsp;&nbsp;August 19, 2016</option>
	<option class="level-1" value="530">&nbsp;&nbsp;&nbsp;August 21, 2015</option>
	<option class="level-1" value="607">&nbsp;&nbsp;&nbsp;August 5, 2016</option>
	<option class="level-1" value="524">&nbsp;&nbsp;&nbsp;August 7, 2015</option>
	<option class="level-1" value="634">&nbsp;&nbsp;&nbsp;December 16, 2016</option>
	<option class="level-1" value="575">&nbsp;&nbsp;&nbsp;December 18, 2015</option>
	<option class="level-1" value="469">&nbsp;&nbsp;&nbsp;December 19, 2014</option>
	<option class="level-1" value="630">&nbsp;&nbsp;&nbsp;December 2, 2016</option>
	<option class="level-1" value="573">&nbsp;&nbsp;&nbsp;December 4, 2015</option>
	<option class="level-1" value="464">&nbsp;&nbsp;&nbsp;December 5, 2014</option>
	<option class="level-1" value="644">&nbsp;&nbsp;&nbsp;February 17, 2017</option>
	<option class="level-1" value="582">&nbsp;&nbsp;&nbsp;February 19, 2016</option>
	<option class="level-1" value="484">&nbsp;&nbsp;&nbsp;February 20, 2015</option>
	<option class="level-1" value="642">&nbsp;&nbsp;&nbsp;February 3, 2017</option>
	<option class="level-1" value="581">&nbsp;&nbsp;&nbsp;February 5, 2016</option>
	<option class="level-1" value="481">&nbsp;&nbsp;&nbsp;February 6, 2015</option>
	<option class="level-1" value="577">&nbsp;&nbsp;&nbsp;January 1, 2016</option>
	<option class="level-1" value="578">&nbsp;&nbsp;&nbsp;January 15, 2016</option>
	<option class="level-1" value="478">&nbsp;&nbsp;&nbsp;January 16, 2015</option>
	<option class="level-1" value="471">&nbsp;&nbsp;&nbsp;January 2, 2015</option>
	<option class="level-1" value="638">&nbsp;&nbsp;&nbsp;January 20, 2017</option>
	<option class="level-1" value="635">&nbsp;&nbsp;&nbsp;January 6, 2017</option>
	<option class="level-1" value="602">&nbsp;&nbsp;&nbsp;July 1 2016</option>
	<option class="level-1" value="604">&nbsp;&nbsp;&nbsp;July 15, 2016</option>
	<option class="level-1" value="517">&nbsp;&nbsp;&nbsp;July 17, 2015</option>
	<option class="level-1" value="423">&nbsp;&nbsp;&nbsp;July 18, 2014</option>
	<option class="level-1" value="513">&nbsp;&nbsp;&nbsp;July 3, 2015</option>
	<option class="level-1" value="416">&nbsp;&nbsp;&nbsp;July 4, 2014</option>
	<option class="level-1" value="599">&nbsp;&nbsp;&nbsp;June 17 2016</option>
	<option class="level-1" value="511">&nbsp;&nbsp;&nbsp;June 19, 2015</option>
	<option class="level-1" value="404">&nbsp;&nbsp;&nbsp;June 20, 2014</option>
	<option class="level-1" value="597">&nbsp;&nbsp;&nbsp;June 3 2016</option>
	<option class="level-1" value="505">&nbsp;&nbsp;&nbsp;June 5, 2015</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;June 6, 2014</option>
	<option class="level-1" value="648">&nbsp;&nbsp;&nbsp;March 17, 2017</option>
	<option class="level-1" value="587">&nbsp;&nbsp;&nbsp;March 18, 2016</option>
	<option class="level-1" value="489">&nbsp;&nbsp;&nbsp;March 20, 2015</option>
	<option class="level-1" value="646">&nbsp;&nbsp;&nbsp;March 3, 2017</option>
	<option class="level-1" value="584">&nbsp;&nbsp;&nbsp;March 4, 2016</option>
	<option class="level-1" value="486">&nbsp;&nbsp;&nbsp;March 6, 2015</option>
	<option class="level-1" value="502">&nbsp;&nbsp;&nbsp;May 15, 2015</option>
	<option class="level-1" value="497">&nbsp;&nbsp;&nbsp;May 1st, 2015</option>
	<option class="level-1" value="595">&nbsp;&nbsp;&nbsp;May 20, 2016</option>
	<option class="level-1" value="594">&nbsp;&nbsp;&nbsp;May 6, 2016</option>
	<option class="level-1" value="628">&nbsp;&nbsp;&nbsp;November 18, 2016</option>
	<option class="level-1" value="568">&nbsp;&nbsp;&nbsp;November 20, 2015</option>
	<option class="level-1" value="459">&nbsp;&nbsp;&nbsp;November 21, 2014</option>
	<option class="level-1" value="626">&nbsp;&nbsp;&nbsp;November 4, 2016</option>
	<option class="level-1" value="565">&nbsp;&nbsp;&nbsp;November 6, 2015</option>
	<option class="level-1" value="456">&nbsp;&nbsp;&nbsp;November 7, 2014</option>
	<option class="level-1" value="559">&nbsp;&nbsp;&nbsp;October 16, 2015</option>
	<option class="level-1" value="452">&nbsp;&nbsp;&nbsp;October 17, 2014</option>
	<option class="level-1" value="556">&nbsp;&nbsp;&nbsp;October 2, 2015</option>
	<option class="level-1" value="622">&nbsp;&nbsp;&nbsp;October 21, 2016</option>
	<option class="level-1" value="447">&nbsp;&nbsp;&nbsp;October 3, 2014</option>
	<option class="level-1" value="618">&nbsp;&nbsp;&nbsp;October 7, 2016</option>
	<option class="level-1" value="616">&nbsp;&nbsp;&nbsp;September 16, 2016</option>
	<option class="level-1" value="554">&nbsp;&nbsp;&nbsp;September 18, 2015</option>
	<option class="level-1" value="443">&nbsp;&nbsp;&nbsp;September 19, 2014</option>
	<option class="level-1" value="615">&nbsp;&nbsp;&nbsp;September 2, 2016</option>
	<option class="level-1" value="551">&nbsp;&nbsp;&nbsp;September 4, 2015</option>
	<option class="level-1" value="439">&nbsp;&nbsp;&nbsp;September 5, 2014</option>
	<option class="level-0" value="516">Itadakimasu</option>
	<option class="level-0" value="50">Japan news</option>
	<option class="level-0" value="52">Japanese American internment</option>
	<option class="level-0" value="53">Japanese Americans</option>
	<option class="level-0" value="54">Joe in Japan</option>
	<option class="level-0" value="474">Kauai</option>
	<option class="level-0" value="414">KBFD</option>
	<option class="level-0" value="566">Keiro Controversy</option>
	<option class="level-0" value="422">Kids</option>
	<option class="level-0" value="413">KIKU</option>
	<option class="level-0" value="34">Kyodo News Reports</option>
	<option class="level-0" value="562">Landmarks</option>
	<option class="level-0" value="525">Language</option>
	<option class="level-0" value="25">Lead Stories</option>
	<option class="level-0" value="588">Legacy Of The Sansei</option>
	<option class="level-0" value="612">Liquid Culture</option>
	<option class="level-0" value="450">Literature</option>
	<option class="level-0" value="55">Live Music</option>
	<option class="level-0" value="553">Making A Difference</option>
	<option class="level-0" value="56">Manga</option>
	<option class="level-0" value="407">Maui</option>
	<option class="level-0" value="39">Medicare 411</option>
	<option class="level-0" value="408">Memorials</option>
	<option class="level-0" value="496">MIS National Renunion</option>
	<option class="level-0" value="57">Music</option>
	<option class="level-0" value="58">National News</option>
	<option class="level-0" value="415">NGN</option>
	<option class="level-0" value="563">Nisei Soldiers</option>
	<option class="level-0" value="621">Nisei Veterans</option>
	<option class="level-0" value="460">November 21 2014 Columnists</option>
	<option class="level-0" value="457">November 7 2014 Columnists</option>
	<option class="level-0" value="453">October 17 2014 Columnists</option>
	<option class="level-0" value="448">October 3 2014 Columnists</option>
	<option class="level-0" value="436">Okinawa</option>
	<option class="level-0" value="632">Pearl Harbor 75th Anniversary</option>
	<option class="level-0" value="440">Picture Bride</option>
	<option class="level-0" value="40">Poems</option>
	<option class="level-0" value="569">Poetry</option>
	<option class="level-0" value="454">Political Advertorials</option>
	<option class="level-0" value="59">Politics</option>
	<option class="level-0" value="608">Primary Election Advertorials</option>
	<option class="level-0" value="488">Queen&#8217;s Interview</option>
	<option class="level-0" value="641">Real Possibilities</option>
	<option class="level-0" value="421">Rememberance</option>
	<option class="level-0" value="570">Resources</option>
	<option class="level-0" value="31">Role Models</option>
	<option class="level-0" value="60">Science</option>
	<option class="level-0" value="446">September 19 2014 Columnists</option>
	<option class="level-0" value="442">September 5 2014 Columnists</option>
	<option class="level-0" value="441">Showtime Asia</option>
	<option class="level-0" value="405">Shushin</option>
	<option class="level-0" value="444">Sidebar</option>
	<option class="level-0" value="547">Silver Anniversary</option>
	<option class="level-0" value="549">Sister States</option>
	<option class="level-0" value="61">Sports</option>
	<option class="level-0" value="27">Spotlight</option>
	<option class="level-0" value="533">Student Exchange</option>
	<option class="level-0" value="558">Taking Care</option>
	<option class="level-0" value="431">Taxes</option>
	<option class="level-0" value="468">The Arts</option>
	<option class="level-0" value="6">The Herald Salutes</option>
	<option class="level-0" value="509">Theater Review</option>
	<option class="level-0" value="37">Today&#8217;s Thought</option>
	<option class="level-0" value="41">TV Program Guide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="451">US &#8211; Japan Relations</option>
	<option class="level-0" value="23">Veterans</option>
	<option class="level-0" value="507">Walk The Earth</option>
	<option class="level-0" value="420">Women</option>
	<option class="level-0" value="491">Women&#8217;s History Month</option>
	<option class="level-0" value="418">Your Social Security</option>
	<option class="level-0" value="449">Your Story</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thehawaiiherald.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>            </div>
        
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="td-footer-wrap">
    <div class="container">
        <div class="row">
            
                                    <div class="span12">
                                        <div class="td-grid-wrap">
                                            <div class="container-fluid">
                                                <div class="wpb_row row-fluid ">
                                                    <div class="span4 wpb_column column_container">
                                                        <aside class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="ad sidebarad"><a href="http://www.111-hawaii.com/" target="_blank">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/Standard-Ads-111.jpg" alt="Ad for 111-Hawaii" class="img-responsive" /></a></div>

<div class="ad sidebarad"><a href="http://www.asahigrill-ward.com/" target="_blank">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/Asahi-Grill.jpg" alt="Ad for Asahi Grill" class="img-responsive" /></a></div>

<div class="ad sidebarad">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/HandyMan.jpg" alt="Ad for Handy-Man Marc Hirata" class="img-responsive" /></div>

</div>
</div>
		</aside><div class="td_block_wrap td_popular_categories widget widget_categories"><h4 class="block-title"><span >POPULAR CATEGORIES</span></h4><ul><li><a href="http://thehawaiiherald.com/category/issues/">Issues<span class="td-cat-no">576</span></a></li><li><a href="http://thehawaiiherald.com/category/tv-program-guide/">TV Program Guide<span class="td-cat-no">182</span></a></li><li><a href="http://thehawaiiherald.com/category/community-focus/">Community Focus<span class="td-cat-no">173</span></a></li><li><a href="http://thehawaiiherald.com/category/bulletin-board/">Bulletin Board<span class="td-cat-no">168</span></a></li><li><a href="http://thehawaiiherald.com/category/comics/">Comics<span class="td-cat-no">125</span></a></li><li><a href="http://thehawaiiherald.com/category/article-vault/">Article Vault<span class="td-cat-no">107</span></a></li><li><a href="http://thehawaiiherald.com/category/ngn/">NGN<span class="td-cat-no">103</span></a></li></ul></div> <!-- ./block -->                                                    </div>

                                                    <div class="span4 wpb_column column_container">
                                                        <aside class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="ad sidebarad"><a href="http://manoacottage.com/" target="_blank">
<img src="http://thehawaiiherald.com/wp-content/uploads/2017/02/standardAds-manoaCottage.png" alt="Ad for Manoa Cottage" class="img-responsive" /></a></div>

<div class="ad sidebarad">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/10/Regular-Ad-tom-shinsato.png" alt="Ad for Tom Shinsato Realty" class="img-responsive" /></div>

</div>
</div>
		</aside><script>var block_td_uid_10_58e0e9377319a = new td_block();
block_td_uid_10_58e0e9377319a.id = "td_uid_10_58e0e9377319a";
block_td_uid_10_58e0e9377319a.atts = '{"sort":"featured","custom_title":"FEATURED","limit":"3"}';
block_td_uid_10_58e0e9377319a.td_cur_cat = "";
block_td_uid_10_58e0e9377319a.td_column_number = "1";
block_td_uid_10_58e0e9377319a.block_type = "4";
block_td_uid_10_58e0e9377319a.post_count = "3";
block_td_uid_10_58e0e9377319a.found_posts = "248";
block_td_uid_10_58e0e9377319a.max_num_pages = "83";
td_blocks.push(block_td_uid_10_58e0e9377319a);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >FEATURED</span></h4><div id=td_uid_10_58e0e9377319a class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/lead-story-conversations-with-my-father/" rel="bookmark" title="Lead Story &#8211; Conversations with my Father"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/leadstory-yasushi-100x65.png" alt="Photo of Consul General Misawa offers a prayer in memory of the World War II Nisei soldiers at last September’s Joint Memorial Service at the National Memorial Cemetery of the Pacific at Punchbowl. (Photos courtesy Ann Kabasawa)" title="Lead Story &#8211; Conversations with my Father"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/lead-story-conversations-with-my-father/" rel="bookmark" title="Lead Story &#8211; Conversations with my Father">Lead Story &#8211; Conversations with my Father</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T12:30:08+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/showtime-asia-hiff-spring-showcase-to-screen-nine-japanese-films/" rel="bookmark" title="Showtime Asia &#8211; HIFF Spring Showcase To Screen Nine Japanese Films"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/ShowtimeMohican-100x65.jpg" alt="Photo of “The Mohican Comes Home.”" title="Showtime Asia &#8211; HIFF Spring Showcase To Screen Nine Japanese Films"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/showtime-asia-hiff-spring-showcase-to-screen-nine-japanese-films/" rel="bookmark" title="Showtime Asia &#8211; HIFF Spring Showcase To Screen Nine Japanese Films">Showtime Asia &#8211; HIFF Spring Showcase To Screen Nine Japanese Films</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T11:45:01+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/03/sake-monogatari-nihei-takao-hawaiis-sake-savior/" rel="bookmark" title="Sake Monogatari &#8211; Nihei Takao, Hawai‘i&#8217;s Sake Savior"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/03/sake-featured-100x65.png" alt="Photo of Nihei Takao making sake" title="Sake Monogatari &#8211; Nihei Takao, Hawai‘i&#8217;s Sake Savior"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/03/sake-monogatari-nihei-takao-hawaiis-sake-savior/" rel="bookmark" title="Sake Monogatari &#8211; Nihei Takao, Hawai‘i&#8217;s Sake Savior">Sake Monogatari &#8211; Nihei Takao, Hawai‘i&#8217;s Sake Savior</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-27T11:41:15+00:00" >March 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        </div></div> <!-- ./block1 -->                                                    </div>
                                                    <div class="span4 wpb_column column_container">
                                                        <aside class="widget widget_text">			<div class="textwidget"><div align="center">

<div class="ad sidebarad">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/Hosoi-Garden.jpg" alt="Ad for Hosoi Garden Mortuary" class="img-responsive" /></div>

<div class="ad sidebarad"><a href="http://kazugolf.com/hawaii/" target="_blank">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/KazuGolf.jpg" alt="Ad for KazuGolf" class="img-responsive" /></a></div>

</div>
</div>
		</aside><div class="footer-logo-wrap"><img  class="td-retina-data" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" data-retina="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt=""/></div><div class="footer-text-wrap">The Hawaii Herald’s name has been connected with several different publications since Hawaii Hochi founder Fred Kinzaburo Makino first came up with it in October 1942.</div><div class="footer-text-wrap">Since 1980, The Hawaii Herald has been published twice a month. The Herald’s comprehensive and varied coverage chronicles the past achievements, current concerns and future aspirations of its distinguished community.</div><div class="footer-email-wrap">Contact us: <a href="mailto:heraldinfo@thehawaiihochi.com">heraldinfo@thehawaiihochi.com</a></div>                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>

                                </div>
    </div>
</div> <!-- /.td-footer-wrap  -->


<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; <script>document.write(new Date().getFullYear())</script> The Hawaii Herald                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-6085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-6085"><a href="http://thehawaiiherald.com/credits/">Credits</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-126"><a href="http://thehawaiiherald.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-127"><a href="http://thehawaiiherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-132"><a href="http://thehawaiiherald.com/professional-printing-services/">Professional Printing Services</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-133"><a href="http://thehawaiiherald.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1918" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1918"><a href="http://thehawaiiherald.com/rss-feed/">RSS Feed</a></li>
<li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1919"><a href="http://thehawaiiherald.com/issue-archive/">Issue Archive</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-2009"><a href="http://thehawaiiherald.com/contact-the-hawaii-herald/">Contact The Hawaii Herald</a></li>
<li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-2012"><a href="http://thehawaiiherald.com/herald-staff/">The Hawaii Herald Staff</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-245"><a href="http://thehawaiiherald.com/about-the-hawaii-herald/">About The Hawaii Herald</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-220"><a href="http://thehawaiiherald.com/subscribe/">Subscribe to The Hawaii Herald</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>





</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->


<div class="td-sp td-scroll-up"></div>

	<div style="display:none">
	<div class="grofile-hash-map-5a738cf8785fe4ac2b55eb0af2cef4fa">
	</div>
	</div>


    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 3.9.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                /*hiding the post date everywhere*/
time.entry-date.updated {color:white !important;}

/*the following is for custom css overrides on the author list apge*/
div.author-box-wrap.author-page {
background-color: #ececec;
position: relative;
padding: 21px 20px 16px 20px;
margin-top: 0px;
margin-bottom:25px;
border: 1px solid #cccccc;
}

/*this hides the down arrow on the main menu on desktop*/
.sf-sub-indicator {
display:none;
}

/*this adds a few pixels of white space between main navigation elements*/
.menu-primary-navigation-container .menu-item {
margin-right:3px;
}
/*this overrides the default font size*/
body {
font-size:17px;
}

/*I can barely see any inputs, text areas, and other form elements so i'm making borders darker*/
input, textarea, select {
border-color:#dadada !important;
background-color:#eeeeee!important;
}
/*this is for the fancybox plugin*/
#fancy_outer {
z-index:99999 !important;
}
/*this is to keep the footer ads 20 pixels from the rest of the content*/
.footerad {
margin-bottom:20px !important;
}
/*this is to correctly position the ads in the sidebar widget*/
.sidebarad {
margin-bottom:20px !important;
}
                </style><script type='text/javascript' src='http://thehawaiiherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-content/themes/Newspaper/js/external.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-content/themes/Newspaper/js/site.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'69833385',post:'9013',tz:'-10',srv:'thehawaiiherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '69833385', '9013' ]);
</script>
</body>
</html>