<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta name="google-site-verification" content="LtrRnPjj-fBe2iB9qRLm1Ff-x0dxZwREqymvZgj-8CY" />
    <title>Community &#8211; A Whole New World | The Hawaii Herald</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta name="description" content="Hawaii’s Japanese American Journal">
    <link rel="pingback" href="http://thehawaiiherald.com/xmlrpc.php" />
	<link rel="shortcut icon" href="http://thehawaiiherald.com/favicon.ico" type="image/x-icon">
	<link rel="icon" href="http://thehawaiiherald.com/favicon.ico" type="image/x-icon">
    <meta property="og:image" content="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySoto-Mission.jpeg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Feed" href="http://thehawaiiherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Comments Feed" href="http://thehawaiiherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Community &#8211; A Whole New World Comments Feed" href="http://thehawaiiherald.com/2017/02/community-a-whole-new-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehawaiiherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://thehawaiiherald.com/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=151742' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thehawaiiherald.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.3.8&#038;ver=4.6.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a {
color:#ff7302;
text-shadow:none;
-webkit-transition:all 0.2s ease-out;
-moz-transition:all 0.2s ease-out;
-o-transition:all 0.2s ease-out;
-ms-transition:all 0.2s ease-out;
}

.tp-caption a:hover {
color:#ffa902;
}
</style>
<link rel='stylesheet' id='rs-plugin-captions-css'  href='http://thehawaiiherald.com/wp-content/plugins/revslider/rs-plugin/css/captions.php?rev=4.3.8&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://thehawaiiherald.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thehawaiiherald.com/wp-content/themes/HawaiiHerald/style.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thehawaiiherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thehawaiiherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.3.8&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.3.8&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://thehawaiiherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehawaiiherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehawaiiherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://thehawaiiherald.com/2017/02/community-a-whole-new-world/" />
<link rel='shortlink' href='http://wp.me/p4J0QV-2en' />
<link rel="alternate" type="application/json+oembed" href="http://thehawaiiherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehawaiiherald.com%2F2017%2F02%2Fcommunity-a-whole-new-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thehawaiiherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehawaiiherald.com%2F2017%2F02%2Fcommunity-a-whole-new-world%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://thehawaiiherald.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://thehawaiiherald.com/wp-content/themes/Newspaper";
var tds_snap_menu="never";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://thehawaiiherald.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var td_responsive="";
</script>

    
</head>

<body class="single single-post postid-8579 single-format-standard td-full-layout td_responsive community-a-whole-new-world wpb-js-composer js-comp-ver-4.2.3 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51904119-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<div id="outer-wrap">
    <div id="inner-wrap">
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class=""><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-no-down-arrow td-not-mega menu-item-93"><a href="http://thehawaiiherald.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-8615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-8615"><a href="http://thehawaiiherald.com/category/issues/">Current Issue</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-278"><a href="http://thehawaiiherald.com/category/lead-stories/">Lead Stories</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1772"><a href="http://thehawaiiherald.com/columnists/">Columnists</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-2253"><a href="http://thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li id="menu-item-1776" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1776"><a href="http://thehawaiiherald.com/issue-archive/">Archive</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1946"><a title="Subscribe to The Hawaii Herald print publication" href="http://thehawaiiherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-5340"><a href="http://thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-5449"><a href="http://thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div>    </div>
</div>
<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://thehawaiiherald.com">
                        <img width="300" class="td-retina-data" data-retina="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt=""/>
                    </a>
                    <meta itemprop="name" content="The Hawaii Herald">
                                </div>
            <div class="span8 td-header-style-1">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                            <a itemprop="url" href="http://thehawaiiherald.com">
                                    <img width="300" class="td-retina-data"  data-retina="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt=""/>
                                </a>
                                <meta itemprop="name" content="The Hawaii Herald">
                                                    </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-no-down-arrow td-not-mega menu-item-93"><a href="http://thehawaiiherald.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega td-mega-menu menu-item-8615"><a href="http://thehawaiiherald.com/category/issues/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_5892e24762139 = new td_block();
block_td_uid_1_5892e24762139.id = "td_uid_1_5892e24762139";
block_td_uid_1_5892e24762139.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"638","show_child_cat":"5"}';
block_td_uid_1_5892e24762139.td_cur_cat = "638";
block_td_uid_1_5892e24762139.td_column_number = "1";
block_td_uid_1_5892e24762139.block_type = "td_mega_menu";
block_td_uid_1_5892e24762139.post_count = "5";
block_td_uid_1_5892e24762139.found_posts = "24";
block_td_uid_1_5892e24762139.max_num_pages = "5";
td_blocks.push(block_td_uid_1_5892e24762139);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_1_5892e24762139 class="td_block_inner">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/Cover-storyMt-Whitney-326x235.jpeg" alt="Group photo at the summit of Mt. Whitney, &quot;Mission Accomplished&quot; (www.nathankelleyphoto.com/John -Muir-Trail-2016)" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail">Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/dialogue-keep-paying-it-forward/" rel="bookmark" title="Dialogue &#8211; Keep Paying It Forward"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-326x235.jpg" alt="The Hawaii Herald Logo" title="Dialogue &#8211; Keep Paying It Forward"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/dialogue-keep-paying-it-forward/" rel="bookmark" title="Dialogue &#8211; Keep Paying It Forward">Dialogue &#8211; Keep Paying It Forward</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/from-the-mailbag-6/" rel="bookmark" title="From The Mailbag"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-326x235.jpg" alt="The Hawaii Herald Logo" title="From The Mailbag"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/from-the-mailbag-6/" rel="bookmark" title="From The Mailbag">From The Mailbag</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/community-focus-65th-cherry-blossom-festival-contestants-introduced/" rel="bookmark" title="Community Focus &#8211; 65th Cherry Blossom Festival Contestants Introduced"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommFocusCBF-Contestants-326x235.jpg" alt="Group photo of the 65th Cherry Blossom Festival queen contestants." title="Community Focus &#8211; 65th Cherry Blossom Festival Contestants Introduced"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/community-focus-65th-cherry-blossom-festival-contestants-introduced/" rel="bookmark" title="Community Focus &#8211; 65th Cherry Blossom Festival Contestants Introduced">Community Focus &#8211; 65th Cherry Blossom Festival Contestants Introduced</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/community-focus-herald-salutes-4/" rel="bookmark" title="Community Focus &#8211; Herald Salutes"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/communityFocus-craigGima-326x235.png" alt="Photo of AARP Communications Director, Craig Gima" title="Community Focus &#8211; Herald Salutes"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/community-focus-herald-salutes-4/" rel="bookmark" title="Community Focus &#8211; Herald Salutes">Community Focus &#8211; Herald Salutes</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5892e24762139" data-td_block_id="td_uid_1_5892e24762139"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5892e24762139" data-td_block_id="td_uid_1_5892e24762139"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-278"><a href="http://thehawaiiherald.com/category/lead-stories/">Lead Stories</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_5892e2476866b = new td_block();
block_td_uid_3_5892e2476866b.id = "td_uid_3_5892e2476866b";
block_td_uid_3_5892e2476866b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":"5"}';
block_td_uid_3_5892e2476866b.td_cur_cat = "25";
block_td_uid_3_5892e2476866b.td_column_number = "1";
block_td_uid_3_5892e2476866b.block_type = "td_mega_menu";
block_td_uid_3_5892e2476866b.post_count = "5";
block_td_uid_3_5892e2476866b.found_posts = "47";
block_td_uid_3_5892e2476866b.max_num_pages = "10";
td_blocks.push(block_td_uid_3_5892e2476866b);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_3_5892e2476866b class="td_block_inner">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/Cover-storyMt-Whitney-326x235.jpeg" alt="Group photo at the summit of Mt. Whitney, &quot;Mission Accomplished&quot; (www.nathankelleyphoto.com/John -Muir-Trail-2016)" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail">Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/01/lead-story-crossing-bridges-a-celebration-of-wahiawas-people-and-history/" rel="bookmark" title="Lead Story &#8211; &#8220;Crossing Bridges&#8221;, A Celebration of Wahiawa&#8217;s People and History"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/01/Lead-Story-featured-326x235.png" alt="Photo of Küpuna Sadao Honda and interviewer Dana Okuma." title="Lead Story &#8211; &#8220;Crossing Bridges&#8221;, A Celebration of Wahiawa&#8217;s People and History"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/01/lead-story-crossing-bridges-a-celebration-of-wahiawas-people-and-history/" rel="bookmark" title="Lead Story &#8211; &#8220;Crossing Bridges&#8221;, A Celebration of Wahiawa&#8217;s People and History">Lead Story &#8211; &#8220;Crossing Bridges&#8221;, A Celebration of Wahiawa&#8217;s People and History</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2016/12/lead-story-flying-saucers-invade-kauai/" rel="bookmark" title="Lead Story &#8211; Flying Saucers Invade Kaua‘i"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2016/12/Cover-photo-326x235.jpg" alt="Cover photo of 12/16 issue, a little girl enjoying Kauai&#039;s Flying Saucers" title="Lead Story &#8211; Flying Saucers Invade Kaua‘i"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2016/12/lead-story-flying-saucers-invade-kauai/" rel="bookmark" title="Lead Story &#8211; Flying Saucers Invade Kaua‘i">Lead Story &#8211; Flying Saucers Invade Kaua‘i</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2016/12/lead-story-fighting-two-wars/" rel="bookmark" title="Lead Story &#8211; Fighting Two Wars"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2016/12/Cover-photo-Arizona-dusk-cover-326x235.png" alt="Photo of issue&#039;s cover photo, &quot;Pearl Harbor, From War To Peace&quot;" title="Lead Story &#8211; Fighting Two Wars"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2016/12/lead-story-fighting-two-wars/" rel="bookmark" title="Lead Story &#8211; Fighting Two Wars">Lead Story &#8211; Fighting Two Wars</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2016/11/lead-story-japanese-eyes-hawaiian-heart/" rel="bookmark" title="Lead Story &#8211; Japanese Eyes, Hawaiian Heart"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2016/11/Lead-StoryFujio-Matsuda-326x235.jpg" alt="Photo of Dr. Fujio Matsuda" title="Lead Story &#8211; Japanese Eyes, Hawaiian Heart"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2016/11/lead-story-japanese-eyes-hawaiian-heart/" rel="bookmark" title="Lead Story &#8211; Japanese Eyes, Hawaiian Heart">Lead Story &#8211; Japanese Eyes, Hawaiian Heart</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5892e2476866b" data-td_block_id="td_uid_3_5892e2476866b"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5892e2476866b" data-td_block_id="td_uid_3_5892e2476866b"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1772"><a href="http://thehawaiiherald.com/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-2253"><a href="http://thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1776"><a href="http://thehawaiiherald.com/issue-archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1946"><a title="Subscribe to The Hawaii Herald print publication" href="http://thehawaiiherald.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-5340"><a href="http://thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-5449"><a href="http://thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://thehawaiiherald.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                    <div class="span8 column_container" role="main" itemprop="mainContentOfPage">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thehawaiiherald.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Culture" class="entry-crumb" itemprop="url" href="http://thehawaiiherald.com/category/culture/"><span itemprop="title">Culture</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Community &#8211; A Whole New World">Community &#8211; A Whole New World</span></div>
        <article id="post-8579" class="post-8579 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-education category-featured category-issues category-january-20-2017" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Community &#8211; A Whole New World</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://thehawaiiherald.com/category/culture/">Culture</a></li><li class="entry-category"><a  href="http://thehawaiiherald.com/category/education/">Education</a></li><li class="entry-category"><a  href="http://thehawaiiherald.com/category/issues/">Issues</a></li><li class="entry-category"><a  href="http://thehawaiiherald.com/category/issues/january-20-2017/">January 20, 2017</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T11:07:41+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://thehawaiiherald.com/2017/02/community-a-whole-new-world/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span>68</div>            </div>
        </header>


        

        <div class="thumb-wrap"><a  class="td-featured-img" href="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySoto-Mission.jpeg" rel="bookmark" title="Community &#8211; A Whole New World"><img width="700" height="466" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySoto-Mission-700x466.jpeg" alt="Photo of the students visiting with Bishop Shugen Komagata of the Soto Mission of Hawaii at the main temple in Nu‘uanu" title="Community &#8211; A Whole New World"/></a><p class="wp-caption-text td-featured-image-caption">The students visited with Bishop Shugen Komagata of the Soto Mission of Hawaii at the main temple in Nu‘uanu. From left: Tesshu Kameno, Rei Asai, Fuko Ikeda, Bishop Komagata, Yuta Tamiya, Keietsu Fukushima and the Rev. Kenji Oyama. (Photos courtesy Rev. Kenji Oyama)</p></div>
        <div class="td-post-text-content">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="p1"><strong>Soto Mission of Hawaii Hosts Ministers’ Children from Japan</strong></p>
<p class="p1"><b>Jodie Chiemi Ching<br />
</b><b><i>Special to The Hawai‘i Herald</i></b></p>
<div id="attachment_8583" style="width: 710px" class="wp-caption aligncenter"><a href="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityByodo-in.jpg"><img class="size-large wp-image-8583" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityByodo-in-1024x681.jpg" alt="Photo of Byodo-in at the Valley of the Temples in Käne‘ohe, which was another stop on the students’ itinerary." width="700" height="466" srcset="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityByodo-in-1024x681.jpg 1024w, http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityByodo-in-300x200.jpg 300w, http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityByodo-in-768x511.jpg 768w, http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityByodo-in-700x466.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Byodo-in at the Valley of the Temples in Käne‘ohe was another stop on the students’ itinerary.</p></div>
<p class="p1">Hawai‘i’s Japanese American community has come a long way since 1903 when Soto Zen priests first arrived in the Islands to provide spiritual support to the immigrants working under harsh conditions on the sugar plantations. When World War II broke out, the community again turned to their Soto Zen temple. In the more than a century since the first immigrants arrived, the Soto Mission of Hawaii has continued to support its members and the community.</p>
<div id="attachment_8581" style="width: 310px" class="wp-caption alignleft"><a href="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySt.-Augustine.jpg"><img class="size-medium wp-image-8581" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySt.-Augustine-300x200.jpg" alt="Photo of the students after a mass at St. Augustine by the Sea Catholic Church in Waikïkï." width="300" height="200" srcset="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySt.-Augustine-300x200.jpg 300w, http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySt.-Augustine-768x511.jpg 768w, http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySt.-Augustine-1024x681.jpg 1024w, http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySt.-Augustine-700x466.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The students observed a mass at St. Augustine by the Sea Catholic Church in Waikïkï.</p></div>
<p class="p2">“In order for the temple, even today, to survive, [it] needs to serve, not only the members, but also the community,” explained Bishop Shugen Komagata of the Soto Mission of Hawaii. “If the temple is not functional and beneficial for the community, then we don’t need the temple,” he continued.</p>
<p class="p2">But Soto Mission of Hawai‘i’s influence also extends beyond the local community. Last December, the mission partnered with Soto Zen International in hosting five students whose fathers are Soto Zen ministers — three boys and two girls. The students came from different parts of Japan. The program is known as SZI Kaigai Totei Kenshu (SZI Overseas Ministers’ Children’s Workshop).</p>
<p class="p2">The students were accompanied by the Rev. Kenji Oyama, vice abbot of the Seiryuji Soto Zen Temple in Yamagata Prefecture. He served as the group’s leader and chaperone in Hawai‘i. It was a homecoming of sorts for the 42-year-old Oyama, who was born in Hawai‘i and lived in Waipahu until 1989. During his freshman year in high school, his father, the Rev. Yodo Oyama, then-resident minister of the Taiyoji Soto Zen Temple in Waipahu, returned to Japan to lead a Soto Zen temple in Chiba ken. Rev. The elder Rev. Oyama is now a minister in Akita Prefecture.</p>
<p><em>To read the rest of this article, please <strong><a href="http://thehawaiiherald.com/subscribe/">subscribe to The Herald</a></strong>!</em></p>
<div id="attachment_8580" style="width: 710px" class="wp-caption aligncenter"><a href="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityWaipahu-Soto-Zen.jpg"><img class="wp-image-8580 size-large" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityWaipahu-Soto-Zen-1024x681.jpg" alt="Photo of Rev. Kenji Oyama and his students in his old hometown, Waipahu" width="700" height="466" srcset="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityWaipahu-Soto-Zen-1024x681.jpg 1024w, http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityWaipahu-Soto-Zen-300x200.jpg 300w, http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityWaipahu-Soto-Zen-768x511.jpg 768w, http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunityWaipahu-Soto-Zen-700x466.jpg 700w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Rev. Kenji Oyama took the visiting students to his old hometown, Waipahu, where they visited with Taiyoji Soto Zen Mission’s current minister, the Rev. Ryosho Kokuzo, and temple members. Kneeling, from left: Carol Oyama, Rev. Kenji Oyama and Keietsu Fukushima. Second row: Lillian Sakamoto, Ryuko Kokuzo (minister’s wife) Rei Asai, Fuko Ikeda, Yuta Tamiya, Tesshu Kameno and Rev. Ryosho Kokuzo. Third row: Rev. Tazawa and Rev. Konno, who were on a short study visit to the Soto Mission of Hawaii while training to become ministers, and Taiyoji member Linda Unten. (Carol Oyama and Rev. Kenji Oyama are not related; however, as a child, she was like an aunty to Oyama and his siblings. In fact, they always referred to her as “Aunty Carol.”)</p></div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Community &#8211; A Whole New World&url=http%3A%2F%2Fthehawaiiherald.com%2F2017%2F02%2Fcommunity-a-whole-new-world%2F&via=The Hawaii Herald" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehawaiiherald.com%2F2017%2F02%2Fcommunity-a-whole-new-world%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thehawaiiherald.com/2017/02/community-a-whole-new-world/" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thehawaiiherald.com/2017/02/community-a-whole-new-world/&amp;media=http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySoto-Mission.jpeg" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>            <div class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thehawaiiherald.com/2017/02/community-a-whole-new-world/" data-text="Community &#8211; A Whole New World" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://thehawaiiherald.com/2017/02/community-a-whole-new-world/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li  class="td-like-tweet-google">
                    <div class="g-plusone" data-size="medium" data-href="http://thehawaiiherald.com/2017/02/community-a-whole-new-world/"></div>
                    <script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
                    </li></ul></div>            <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://thehawaiiherald.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://thehawaiiherald.com/2017/02/childrens-book-peekaboo-the-poi-dog/">Children's Book - "Peekaboo The Poi Dog"</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://thehawaiiherald.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://thehawaiiherald.com/2017/02/community-focus-herald-salutes-4/">Community Focus - Herald Salutes</a></div></div>            <div class="author-box-wrap"><a href="http://thehawaiiherald.com/author/the-hawaii-herald/"><img alt='' src='http://2.gravatar.com/avatar/5a738cf8785fe4ac2b55eb0af2cef4fa?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a738cf8785fe4ac2b55eb0af2cef4fa?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a href="http://thehawaiiherald.com/author/the-hawaii-herald/">The Hawaii Herald</a></div><div class="vcard author"><span class="fn">Since 1980, The Hawaii Herald has been published twice a month. The Herald’s comprehensive and varied coverage chronicles the past achievements, current concerns and future aspirations of its distinguished community.</span></div><div class="td-author-social"><span class="td-social-icon-wrap"><a href="https://www.facebook.com/hawaii.herald"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a href="https://twitter.com/thehawaiiherald"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>

            <meta itemprop="author" content = "The Hawaii Herald">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/Cover-storyMt-Whitney-326x159.jpeg" alt="Group photo at the summit of Mt. Whitney, &quot;Mission Accomplished&quot; (www.nathankelleyphoto.com/John -Muir-Trail-2016)" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail">Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T12:31:27+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span>156</div>        </div>


        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/dialogue-keep-paying-it-forward/" rel="bookmark" title="Dialogue &#8211; Keep Paying It Forward"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-326x159.jpg" alt="The Hawaii Herald Logo" title="Dialogue &#8211; Keep Paying It Forward"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/dialogue-keep-paying-it-forward/" rel="bookmark" title="Dialogue &#8211; Keep Paying It Forward">Dialogue &#8211; Keep Paying It Forward</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T11:22:23+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://thehawaiiherald.com/2017/02/dialogue-keep-paying-it-forward/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span>40</div>        </div>


        <meta itemprop="author" content = "Karleen Chinen">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/community-a-whole-new-world/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thehawaiiherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1dfce4d7bb" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>				</form>
					</div><!-- #respond -->
		                                                    </div> <!-- /.content -->


            </div>
            <div class="span4 column_container" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                <script>var block_td_uid_5_5892e24780417 = new td_block();
block_td_uid_5_5892e24780417.id = "td_uid_5_5892e24780417";
block_td_uid_5_5892e24780417.atts = '{"category_id":"28","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"2","offset":"","header_color":"#","header_text_color":"#","custom_title":"Community Focus","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":""}';
block_td_uid_5_5892e24780417.td_cur_cat = "28";
block_td_uid_5_5892e24780417.td_column_number = "1";
block_td_uid_5_5892e24780417.block_type = "5";
block_td_uid_5_5892e24780417.post_count = "2";
block_td_uid_5_5892e24780417.found_posts = "161";
block_td_uid_5_5892e24780417.max_num_pages = "81";
td_blocks.push(block_td_uid_5_5892e24780417);
</script><div class="td_block_wrap td_block5"><h4 class="block-title"><a href="http://thehawaiiherald.com/category/community-focus/">Community Focus</a></h4><div id=td_uid_5_5892e24780417 class="td_block_inner">
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/community-focus-65th-cherry-blossom-festival-contestants-introduced/" rel="bookmark" title="Community Focus &#8211; 65th Cherry Blossom Festival Contestants Introduced"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommFocusCBF-Contestants-100x65.jpg" alt="Group photo of the 65th Cherry Blossom Festival queen contestants." title="Community Focus &#8211; 65th Cherry Blossom Festival Contestants Introduced"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/community-focus-65th-cherry-blossom-festival-contestants-introduced/" rel="bookmark" title="Community Focus &#8211; 65th Cherry Blossom Festival Contestants Introduced">Community Focus &#8211; 65th Cherry Blossom Festival Contestants Introduced</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T11:16:38+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/community-focus-herald-salutes-4/" rel="bookmark" title="Community Focus &#8211; Herald Salutes"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/communityFocus-craigGima-100x65.png" alt="Photo of AARP Communications Director, Craig Gima" title="Community Focus &#8211; Herald Salutes"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/community-focus-herald-salutes-4/" rel="bookmark" title="Community Focus &#8211; Herald Salutes">Community Focus &#8211; Herald Salutes</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T11:14:33+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        </div></div> <!-- ./block1 --><aside class="widget widget_text">			<div class="textwidget"><!--
<div class="ad sidebarad footerad"><a href="http://thehawaiihochi.com/"><img src="http://thehawaiiherald.com/wp-content/uploads/2014/06/unnamed6.jpg" class="img-responsive"></a></div>
-->
<div class="ad sidebarad footerad"><a href="http://thehawaiiherald.com/2014/12/japanese-culture4kids-the-book/"><img src="http://thehawaiiherald.com/wp-content/uploads/2014/12/jcfc-ad.jpg" class="img-responsive"></a></div>
</div>
		</aside><script>var block_td_uid_7_5892e247836c4 = new td_block();
block_td_uid_7_5892e247836c4.id = "td_uid_7_5892e247836c4";
block_td_uid_7_5892e247836c4.atts = '{"category_id":"16","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"2","offset":"","header_color":"#","header_text_color":"#","custom_title":"The Hawaii Herald Bulletin Board","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":""}';
block_td_uid_7_5892e247836c4.td_cur_cat = "16";
block_td_uid_7_5892e247836c4.td_column_number = "1";
block_td_uid_7_5892e247836c4.block_type = "5";
block_td_uid_7_5892e247836c4.post_count = "2";
block_td_uid_7_5892e247836c4.found_posts = "156";
block_td_uid_7_5892e247836c4.max_num_pages = "78";
td_blocks.push(block_td_uid_7_5892e247836c4);
</script><div class="td_block_wrap td_block5"><h4 class="block-title"><a href="http://thehawaiiherald.com/category/bulletin-board/">The Hawaii Herald Bulletin Board</a></h4><div id=td_uid_7_5892e247836c4 class="td_block_inner">
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/crossing-bridges-on-display/" rel="bookmark" title="&#8220;Crossing Bridges&#8221; on Display"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/Bulletin-BoardCrossing-Bridges-100x65.jpg" alt="Photo of &quot;Crossing Bridges&quot; Event put on by WCBDO and ProjectFocus Hawaii" title="&#8220;Crossing Bridges&#8221; on Display"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/crossing-bridges-on-display/" rel="bookmark" title="&#8220;Crossing Bridges&#8221; on Display">&#8220;Crossing Bridges&#8221; on Display</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T09:31:05+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod4 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/cherry-blossom-cultural-events-in-wahiawa/" rel="bookmark" title="Cherry Blossom Cultural Events in Wahiawa"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/herald-cherrybb-100x65.png" alt="Photo of City Councilmember Ernie Martin at the 2014 “Sakura Safari – Hana Mi.” (Photo courtesy Ernie Martin)" title="Cherry Blossom Cultural Events in Wahiawa"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/cherry-blossom-cultural-events-in-wahiawa/" rel="bookmark" title="Cherry Blossom Cultural Events in Wahiawa">Cherry Blossom Cultural Events in Wahiawa</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T09:29:25+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>

        </div>

        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        </div></div> <!-- ./block1 --><div class="td_block_wrap td-social-wrap td-social-wrap-32"><h4 class="block-title"><span >Connect With Us</span></h4><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a href="https://www.facebook.com/hawaii.herald"><span class="td-social-s1-32 td-s-s-32-facebook"></span></a></span><span class="td-social-icon-wrap"><a href="https://plus.google.com/u/1/103060216472287253100/about"><span class="td-social-s1-32 td-s-s-32-google"></span></a></span><span class="td-social-icon-wrap"><a href="../rss-feed/"><span class="td-social-s1-32 td-s-s-32-rss"></span></a></span><span class="td-social-icon-wrap"><a href="https://twitter.com/thehawaiiherald"><span class="td-social-s1-32 td-s-s-32-twitter"></span></a></span></div></div><aside class="widget widget_categories"><div class="block-title"><span>Article Categories</span></div><label class="screen-reader-text" for="cat">Article Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="42">100th Inf. / 442nd Reg.</option>
	<option class="level-0" value="424">2014 Primary Election</option>
	<option class="level-0" value="480">2015 Columnists</option>
	<option class="level-0" value="476">2015 Nengajo</option>
	<option class="level-0" value="637">2017 Nengajo</option>
	<option class="level-0" value="548">33rd Okinawan Festival</option>
	<option class="level-0" value="610">34th Okinawan Festival</option>
	<option class="level-0" value="640">AARP</option>
	<option class="level-0" value="462">Advertorials</option>
	<option class="level-0" value="445">Aging</option>
	<option class="level-0" value="499">AJA Baseball</option>
	<option class="level-0" value="504">APA Heritage Month</option>
	<option class="level-0" value="43">Art</option>
	<option class="level-0" value="62">Article Vault</option>
	<option class="level-0" value="475">Big Island</option>
	<option class="level-0" value="427">Bon Dance</option>
	<option class="level-0" value="429">Bon Dance Schedule</option>
	<option class="level-0" value="463">Book Review</option>
	<option class="level-0" value="571">Brain Health</option>
	<option class="level-0" value="16">Bulletin Board</option>
	<option class="level-0" value="44">Business</option>
	<option class="level-0" value="510">Business Short</option>
	<option class="level-0" value="461">Caregiving</option>
	<option class="level-0" value="45">Cherry Blossom Festival</option>
	<option class="level-0" value="466">Civic Engagement</option>
	<option class="level-0" value="437">Columnist</option>
	<option class="level-1" value="589">&nbsp;&nbsp;&nbsp;April 1, 2016 Columnists</option>
	<option class="level-1" value="591">&nbsp;&nbsp;&nbsp;April 15, 2016 Columnists</option>
	<option class="level-1" value="495">&nbsp;&nbsp;&nbsp;April 17, 2015 Columnists</option>
	<option class="level-1" value="493">&nbsp;&nbsp;&nbsp;April 3, 2015 Columnists</option>
	<option class="level-1" value="611">&nbsp;&nbsp;&nbsp;August 19, 2016 Columnists</option>
	<option class="level-1" value="531">&nbsp;&nbsp;&nbsp;August 21, 2015 Columnists</option>
	<option class="level-1" value="606">&nbsp;&nbsp;&nbsp;August 5, 2016 Columnists</option>
	<option class="level-1" value="528">&nbsp;&nbsp;&nbsp;August 7, 2015 Columnists</option>
	<option class="level-1" value="633">&nbsp;&nbsp;&nbsp;December 16, 2016 Columnists</option>
	<option class="level-1" value="574">&nbsp;&nbsp;&nbsp;December 18, 2015 Columnists</option>
	<option class="level-1" value="470">&nbsp;&nbsp;&nbsp;December 19, 2014 Columnists</option>
	<option class="level-1" value="631">&nbsp;&nbsp;&nbsp;December 2, 2016 Columnists</option>
	<option class="level-1" value="572">&nbsp;&nbsp;&nbsp;December 4, 2015 Columnists</option>
	<option class="level-1" value="583">&nbsp;&nbsp;&nbsp;February 19, 2016 Columnists</option>
	<option class="level-1" value="485">&nbsp;&nbsp;&nbsp;February 20, 2015 Columnists</option>
	<option class="level-1" value="580">&nbsp;&nbsp;&nbsp;February 5, 2016 Columnists</option>
	<option class="level-1" value="482">&nbsp;&nbsp;&nbsp;February 6, 2015 Columnists</option>
	<option class="level-1" value="576">&nbsp;&nbsp;&nbsp;January 1, 2016 Columnists</option>
	<option class="level-1" value="579">&nbsp;&nbsp;&nbsp;January 15, 2016 Columnists</option>
	<option class="level-1" value="479">&nbsp;&nbsp;&nbsp;January 16, 2015 Columnists</option>
	<option class="level-1" value="473">&nbsp;&nbsp;&nbsp;January 2, 2015 Columnists</option>
	<option class="level-1" value="639">&nbsp;&nbsp;&nbsp;January 20, 2017 Columnists</option>
	<option class="level-1" value="636">&nbsp;&nbsp;&nbsp;January 6, 2017 Columnists</option>
	<option class="level-1" value="603">&nbsp;&nbsp;&nbsp;July 1 2016 Columnists</option>
	<option class="level-1" value="605">&nbsp;&nbsp;&nbsp;July 15, 2016 Columnists</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;July 17, 2015 Columnists</option>
	<option class="level-1" value="514">&nbsp;&nbsp;&nbsp;July 3, 2015 Columnists</option>
	<option class="level-1" value="600">&nbsp;&nbsp;&nbsp;June 17 2016 Columnists</option>
	<option class="level-1" value="512">&nbsp;&nbsp;&nbsp;June 19, 2015 Columnists</option>
	<option class="level-1" value="598">&nbsp;&nbsp;&nbsp;June 3 2016 Columnists</option>
	<option class="level-1" value="506">&nbsp;&nbsp;&nbsp;June 5, 2015 Columnists</option>
	<option class="level-1" value="586">&nbsp;&nbsp;&nbsp;March 18, 2016 Columnists</option>
	<option class="level-1" value="490">&nbsp;&nbsp;&nbsp;March 20, 2015 Columnists</option>
	<option class="level-1" value="585">&nbsp;&nbsp;&nbsp;March 4, 2016 Columnists</option>
	<option class="level-1" value="487">&nbsp;&nbsp;&nbsp;March 6, 2015 Columnists</option>
	<option class="level-1" value="503">&nbsp;&nbsp;&nbsp;May 15, 2015 Columnists</option>
	<option class="level-1" value="498">&nbsp;&nbsp;&nbsp;May 1st, 2015 Columnists</option>
	<option class="level-1" value="596">&nbsp;&nbsp;&nbsp;May 20, 2016 Columnists</option>
	<option class="level-1" value="593">&nbsp;&nbsp;&nbsp;May 6, 2016 Columnists</option>
	<option class="level-1" value="629">&nbsp;&nbsp;&nbsp;November 18, 2016 Columnists</option>
	<option class="level-1" value="567">&nbsp;&nbsp;&nbsp;November 20, 2015 Columnists</option>
	<option class="level-1" value="627">&nbsp;&nbsp;&nbsp;November 4, 2016 Columnists</option>
	<option class="level-1" value="564">&nbsp;&nbsp;&nbsp;November 6, 2015 Columnists</option>
	<option class="level-1" value="560">&nbsp;&nbsp;&nbsp;October 16, 2015 Columnists</option>
	<option class="level-1" value="557">&nbsp;&nbsp;&nbsp;October 2, 2015 Columnists</option>
	<option class="level-1" value="623">&nbsp;&nbsp;&nbsp;October 21, 2016 Columnists</option>
	<option class="level-1" value="619">&nbsp;&nbsp;&nbsp;October 7, 2016 Columnists</option>
	<option class="level-1" value="617">&nbsp;&nbsp;&nbsp;September 16, 2016 Columnists</option>
	<option class="level-1" value="555">&nbsp;&nbsp;&nbsp;September 18, 2015 Columnists</option>
	<option class="level-1" value="614">&nbsp;&nbsp;&nbsp;September 2, 2016 Columnists</option>
	<option class="level-1" value="552">&nbsp;&nbsp;&nbsp;September 4, 2015 Columnists</option>
	<option class="level-0" value="403">Comics</option>
	<option class="level-0" value="412">Commentary</option>
	<option class="level-0" value="515">Communicating</option>
	<option class="level-0" value="458">Community</option>
	<option class="level-0" value="28">Community Focus</option>
	<option class="level-0" value="26">Culture</option>
	<option class="level-0" value="15">Culture4Kids!</option>
	<option class="level-0" value="425">Dear Editor</option>
	<option class="level-0" value="410">Dear Frances</option>
	<option class="level-0" value="465">December 5 2014 Columnists</option>
	<option class="level-0" value="411">Dialogue</option>
	<option class="level-0" value="32">Doc&#8217;s Jocks</option>
	<option class="level-0" value="409">Drama Queen Journals</option>
	<option class="level-0" value="36">Economics</option>
	<option class="level-0" value="46">Education</option>
	<option class="level-0" value="625">Elections</option>
	<option class="level-0" value="47">Entertainment</option>
	<option class="level-0" value="561">Environment</option>
	<option class="level-0" value="35">Estate Planning</option>
	<option class="level-0" value="508">Evergreen</option>
	<option class="level-0" value="613">Facing Future</option>
	<option class="level-0" value="2">Featured</option>
	<option class="level-0" value="24">Federal Benefits</option>
	<option class="level-0" value="483">Feedback</option>
	<option class="level-0" value="48">Food</option>
	<option class="level-0" value="49">Friday Feature</option>
	<option class="level-0" value="33">From My Yard</option>
	<option class="level-0" value="501">From The Mailbag</option>
	<option class="level-0" value="455">General Election Questionnaire</option>
	<option class="level-0" value="30">Haisai Hawaii</option>
	<option class="level-0" value="601">Hawaii Herald 35th</option>
	<option class="level-0" value="624">Hawaii International Film Festival (HIFF), 2016</option>
	<option class="level-0" value="417">Health</option>
	<option class="level-0" value="477">Healthy Living</option>
	<option class="level-0" value="406">Historical Fiction</option>
	<option class="level-0" value="419">History</option>
	<option class="level-0" value="620">Home-Grown Pride</option>
	<option class="level-0" value="500">Identity</option>
	<option class="level-0" value="29">Internment History</option>
	<option class="level-0" value="467">Island Values</option>
	<option class="level-0" value="17">Issues</option>
	<option class="level-1" value="472">&nbsp;&nbsp;&nbsp;2015</option>
	<option class="level-1" value="590">&nbsp;&nbsp;&nbsp;April 1, 2016</option>
	<option class="level-1" value="592">&nbsp;&nbsp;&nbsp;April 15, 2016</option>
	<option class="level-1" value="494">&nbsp;&nbsp;&nbsp;April 17, 2015</option>
	<option class="level-1" value="492">&nbsp;&nbsp;&nbsp;April 3, 2015</option>
	<option class="level-1" value="430">&nbsp;&nbsp;&nbsp;August 1, 2014</option>
	<option class="level-1" value="432">&nbsp;&nbsp;&nbsp;August 15, 2014</option>
	<option class="level-1" value="609">&nbsp;&nbsp;&nbsp;August 19, 2016</option>
	<option class="level-1" value="530">&nbsp;&nbsp;&nbsp;August 21, 2015</option>
	<option class="level-1" value="607">&nbsp;&nbsp;&nbsp;August 5, 2016</option>
	<option class="level-1" value="524">&nbsp;&nbsp;&nbsp;August 7, 2015</option>
	<option class="level-1" value="634">&nbsp;&nbsp;&nbsp;December 16, 2016</option>
	<option class="level-1" value="575">&nbsp;&nbsp;&nbsp;December 18, 2015</option>
	<option class="level-1" value="469">&nbsp;&nbsp;&nbsp;December 19, 2014</option>
	<option class="level-1" value="630">&nbsp;&nbsp;&nbsp;December 2, 2016</option>
	<option class="level-1" value="573">&nbsp;&nbsp;&nbsp;December 4, 2015</option>
	<option class="level-1" value="464">&nbsp;&nbsp;&nbsp;December 5, 2014</option>
	<option class="level-1" value="582">&nbsp;&nbsp;&nbsp;February 19, 2016</option>
	<option class="level-1" value="484">&nbsp;&nbsp;&nbsp;February 20, 2015</option>
	<option class="level-1" value="581">&nbsp;&nbsp;&nbsp;February 5, 2016</option>
	<option class="level-1" value="481">&nbsp;&nbsp;&nbsp;February 6, 2015</option>
	<option class="level-1" value="577">&nbsp;&nbsp;&nbsp;January 1, 2016</option>
	<option class="level-1" value="578">&nbsp;&nbsp;&nbsp;January 15, 2016</option>
	<option class="level-1" value="478">&nbsp;&nbsp;&nbsp;January 16, 2015</option>
	<option class="level-1" value="471">&nbsp;&nbsp;&nbsp;January 2, 2015</option>
	<option class="level-1" value="638">&nbsp;&nbsp;&nbsp;January 20, 2017</option>
	<option class="level-1" value="635">&nbsp;&nbsp;&nbsp;January 6, 2017</option>
	<option class="level-1" value="602">&nbsp;&nbsp;&nbsp;July 1 2016</option>
	<option class="level-1" value="604">&nbsp;&nbsp;&nbsp;July 15, 2016</option>
	<option class="level-1" value="517">&nbsp;&nbsp;&nbsp;July 17, 2015</option>
	<option class="level-1" value="423">&nbsp;&nbsp;&nbsp;July 18, 2014</option>
	<option class="level-1" value="513">&nbsp;&nbsp;&nbsp;July 3, 2015</option>
	<option class="level-1" value="416">&nbsp;&nbsp;&nbsp;July 4, 2014</option>
	<option class="level-1" value="599">&nbsp;&nbsp;&nbsp;June 17 2016</option>
	<option class="level-1" value="511">&nbsp;&nbsp;&nbsp;June 19, 2015</option>
	<option class="level-1" value="404">&nbsp;&nbsp;&nbsp;June 20, 2014</option>
	<option class="level-1" value="597">&nbsp;&nbsp;&nbsp;June 3 2016</option>
	<option class="level-1" value="505">&nbsp;&nbsp;&nbsp;June 5, 2015</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;June 6, 2014</option>
	<option class="level-1" value="587">&nbsp;&nbsp;&nbsp;March 18, 2016</option>
	<option class="level-1" value="489">&nbsp;&nbsp;&nbsp;March 20, 2015</option>
	<option class="level-1" value="584">&nbsp;&nbsp;&nbsp;March 4, 2016</option>
	<option class="level-1" value="486">&nbsp;&nbsp;&nbsp;March 6, 2015</option>
	<option class="level-1" value="502">&nbsp;&nbsp;&nbsp;May 15, 2015</option>
	<option class="level-1" value="497">&nbsp;&nbsp;&nbsp;May 1st, 2015</option>
	<option class="level-1" value="595">&nbsp;&nbsp;&nbsp;May 20, 2016</option>
	<option class="level-1" value="594">&nbsp;&nbsp;&nbsp;May 6, 2016</option>
	<option class="level-1" value="628">&nbsp;&nbsp;&nbsp;November 18, 2016</option>
	<option class="level-1" value="568">&nbsp;&nbsp;&nbsp;November 20, 2015</option>
	<option class="level-1" value="459">&nbsp;&nbsp;&nbsp;November 21, 2014</option>
	<option class="level-1" value="626">&nbsp;&nbsp;&nbsp;November 4, 2016</option>
	<option class="level-1" value="565">&nbsp;&nbsp;&nbsp;November 6, 2015</option>
	<option class="level-1" value="456">&nbsp;&nbsp;&nbsp;November 7, 2014</option>
	<option class="level-1" value="559">&nbsp;&nbsp;&nbsp;October 16, 2015</option>
	<option class="level-1" value="452">&nbsp;&nbsp;&nbsp;October 17, 2014</option>
	<option class="level-1" value="556">&nbsp;&nbsp;&nbsp;October 2, 2015</option>
	<option class="level-1" value="622">&nbsp;&nbsp;&nbsp;October 21, 2016</option>
	<option class="level-1" value="447">&nbsp;&nbsp;&nbsp;October 3, 2014</option>
	<option class="level-1" value="618">&nbsp;&nbsp;&nbsp;October 7, 2016</option>
	<option class="level-1" value="616">&nbsp;&nbsp;&nbsp;September 16, 2016</option>
	<option class="level-1" value="554">&nbsp;&nbsp;&nbsp;September 18, 2015</option>
	<option class="level-1" value="443">&nbsp;&nbsp;&nbsp;September 19, 2014</option>
	<option class="level-1" value="615">&nbsp;&nbsp;&nbsp;September 2, 2016</option>
	<option class="level-1" value="551">&nbsp;&nbsp;&nbsp;September 4, 2015</option>
	<option class="level-1" value="439">&nbsp;&nbsp;&nbsp;September 5, 2014</option>
	<option class="level-0" value="516">Itadakimasu</option>
	<option class="level-0" value="50">Japan news</option>
	<option class="level-0" value="52">Japanese American internment</option>
	<option class="level-0" value="53">Japanese Americans</option>
	<option class="level-0" value="54">Joe in Japan</option>
	<option class="level-0" value="474">Kauai</option>
	<option class="level-0" value="414">KBFD</option>
	<option class="level-0" value="566">Keiro Controversy</option>
	<option class="level-0" value="422">Kids</option>
	<option class="level-0" value="413">KIKU</option>
	<option class="level-0" value="34">Kyodo News Reports</option>
	<option class="level-0" value="562">Landmarks</option>
	<option class="level-0" value="525">Language</option>
	<option class="level-0" value="25">Lead Stories</option>
	<option class="level-0" value="588">Legacy Of The Sansei</option>
	<option class="level-0" value="612">Liquid Culture</option>
	<option class="level-0" value="450">Literature</option>
	<option class="level-0" value="55">Live Music</option>
	<option class="level-0" value="553">Making A Difference</option>
	<option class="level-0" value="56">Manga</option>
	<option class="level-0" value="407">Maui</option>
	<option class="level-0" value="39">Medicare 411</option>
	<option class="level-0" value="408">Memorials</option>
	<option class="level-0" value="496">MIS National Renunion</option>
	<option class="level-0" value="57">Music</option>
	<option class="level-0" value="58">National News</option>
	<option class="level-0" value="415">NGN</option>
	<option class="level-0" value="563">Nisei Soldiers</option>
	<option class="level-0" value="621">Nisei Veterans</option>
	<option class="level-0" value="460">November 21 2014 Columnists</option>
	<option class="level-0" value="457">November 7 2014 Columnists</option>
	<option class="level-0" value="453">October 17 2014 Columnists</option>
	<option class="level-0" value="448">October 3 2014 Columnists</option>
	<option class="level-0" value="436">Okinawa</option>
	<option class="level-0" value="632">Pearl Harbor 75th Anniversary</option>
	<option class="level-0" value="440">Picture Bride</option>
	<option class="level-0" value="40">Poems</option>
	<option class="level-0" value="569">Poetry</option>
	<option class="level-0" value="454">Political Advertorials</option>
	<option class="level-0" value="59">Politics</option>
	<option class="level-0" value="608">Primary Election Advertorials</option>
	<option class="level-0" value="488">Queen&#8217;s Interview</option>
	<option class="level-0" value="641">Real Possibilities</option>
	<option class="level-0" value="421">Rememberance</option>
	<option class="level-0" value="570">Resources</option>
	<option class="level-0" value="31">Role Models</option>
	<option class="level-0" value="60">Science</option>
	<option class="level-0" value="446">September 19 2014 Columnists</option>
	<option class="level-0" value="442">September 5 2014 Columnists</option>
	<option class="level-0" value="441">Showtime Asia</option>
	<option class="level-0" value="405">Shushin</option>
	<option class="level-0" value="444">Sidebar</option>
	<option class="level-0" value="547">Silver Anniversary</option>
	<option class="level-0" value="549">Sister States</option>
	<option class="level-0" value="61">Sports</option>
	<option class="level-0" value="27">Spotlight</option>
	<option class="level-0" value="533">Student Exchange</option>
	<option class="level-0" value="558">Taking Care</option>
	<option class="level-0" value="431">Taxes</option>
	<option class="level-0" value="468">The Arts</option>
	<option class="level-0" value="6">The Herald Salutes</option>
	<option class="level-0" value="509">Theater Review</option>
	<option class="level-0" value="37">Today&#8217;s Thought</option>
	<option class="level-0" value="41">TV Program Guide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="451">US &#8211; Japan Relations</option>
	<option class="level-0" value="23">Veterans</option>
	<option class="level-0" value="507">Walk The Earth</option>
	<option class="level-0" value="420">Women</option>
	<option class="level-0" value="491">Women&#8217;s History Month</option>
	<option class="level-0" value="418">Your Social Security</option>
	<option class="level-0" value="449">Your Story</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thehawaiiherald.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>            </div>
        
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="td-footer-wrap">
    <div class="container">
        <div class="row">
            
                                    <div class="span12">
                                        <div class="td-grid-wrap">
                                            <div class="container-fluid">
                                                <div class="wpb_row row-fluid ">
                                                    <div class="span4 wpb_column column_container">
                                                        <aside class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="ad sidebarad"><a href="http://www.111-hawaii.com/" target="_blank">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/Standard-Ads-111.jpg" alt="Ad for 111-Hawaii" class="img-responsive" /></a></div>

<div class="ad sidebarad"><a href="http://www.asahigrill-ward.com/" target="_blank">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/Asahi-Grill.jpg" alt="Ad for Asahi Grill" class="img-responsive" /></a></div>

<div class="ad sidebarad">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/HandyMan.jpg" alt="Ad for Handy-Man Marc Hirata" class="img-responsive" /></div>

</div>
</div>
		</aside><div class="td_block_wrap td_popular_categories widget widget_categories"><h4 class="block-title"><span >POPULAR CATEGORIES</span></h4><ul><li><a href="http://thehawaiiherald.com/category/issues/">Issues<span class="td-cat-no">478</span></a></li><li><a href="http://thehawaiiherald.com/category/tv-program-guide/">TV Program Guide<span class="td-cat-no">167</span></a></li><li><a href="http://thehawaiiherald.com/category/community-focus/">Community Focus<span class="td-cat-no">161</span></a></li><li><a href="http://thehawaiiherald.com/category/bulletin-board/">Bulletin Board<span class="td-cat-no">156</span></a></li><li><a href="http://thehawaiiherald.com/category/comics/">Comics<span class="td-cat-no">117</span></a></li><li><a href="http://thehawaiiherald.com/category/article-vault/">Article Vault<span class="td-cat-no">107</span></a></li><li><a href="http://thehawaiiherald.com/category/ngn/">NGN<span class="td-cat-no">92</span></a></li></ul></div> <!-- ./block -->                                                    </div>

                                                    <div class="span4 wpb_column column_container">
                                                        <aside class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="ad sidebarad"><a href="http://manoacottage.com/" target="_blank">
<img src="http://thehawaiiherald.com/wp-content/uploads/2017/02/standardAds-manoaCottage.png" alt="Ad for Manoa Cottage" class="img-responsive" /></a></div>

<div class="ad sidebarad">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/10/Regular-Ad-tom-shinsato.png" alt="Ad for Tom Shinsato Realty" class="img-responsive" /></div>

</div>
</div>
		</aside><script>var block_td_uid_10_5892e247a30d9 = new td_block();
block_td_uid_10_5892e247a30d9.id = "td_uid_10_5892e247a30d9";
block_td_uid_10_5892e247a30d9.atts = '{"sort":"featured","custom_title":"FEATURED","limit":"3"}';
block_td_uid_10_5892e247a30d9.td_cur_cat = "";
block_td_uid_10_5892e247a30d9.td_column_number = "1";
block_td_uid_10_5892e247a30d9.block_type = "4";
block_td_uid_10_5892e247a30d9.post_count = "3";
block_td_uid_10_5892e247a30d9.found_posts = "232";
block_td_uid_10_5892e247a30d9.max_num_pages = "78";
td_blocks.push(block_td_uid_10_5892e247a30d9);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >FEATURED</span></h4><div id=td_uid_10_5892e247a30d9 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/Cover-storyMt-Whitney-100x65.jpeg" alt="Group photo at the summit of Mt. Whitney, &quot;Mission Accomplished&quot; (www.nathankelleyphoto.com/John -Muir-Trail-2016)" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/lead-story-america-the-beautiful-hiking-the-john-muir-trail/" rel="bookmark" title="Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail">Lead Story &#8211; America The Beautiful, Hiking The John Muir Trail</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T12:31:27+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/community-a-whole-new-world/" rel="bookmark" title="Community &#8211; A Whole New World"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/CommunitySoto-Mission-100x65.jpeg" alt="Photo of the students visiting with Bishop Shugen Komagata of the Soto Mission of Hawaii at the main temple in Nu‘uanu" title="Community &#8211; A Whole New World"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/community-a-whole-new-world/" rel="bookmark" title="Community &#8211; A Whole New World">Community &#8211; A Whole New World</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T11:07:41+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "The Hawaii Herald">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a  href="http://thehawaiiherald.com/2017/02/childrens-book-peekaboo-the-poi-dog/" rel="bookmark" title="Children&#8217;s Book &#8211; &#8220;Peekaboo The Poi Dog&#8221;"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://thehawaiiherald.com/wp-content/uploads/2017/02/Children-BookWendy-Haraguchi-100x65.jpeg" alt="Photo of children book author, Wendy Ku-nimitsu Haraguchi" title="Children&#8217;s Book &#8211; &#8220;Peekaboo The Poi Dog&#8221;"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://thehawaiiherald.com/2017/02/childrens-book-peekaboo-the-poi-dog/" rel="bookmark" title="Children&#8217;s Book &#8211; &#8220;Peekaboo The Poi Dog&#8221;">Children&#8217;s Book &#8211; &#8220;Peekaboo The Poi Dog&#8221;</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-02-01T10:59:43+00:00" >February 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Gwen Battad Ishikawa">        </div>

        </div></div> <!-- ./block1 -->                                                    </div>
                                                    <div class="span4 wpb_column column_container">
                                                        <aside class="widget widget_text">			<div class="textwidget"><div align="center">

<div class="ad sidebarad">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/Hosoi-Garden.jpg" alt="Ad for Hosoi Garden Mortuary" class="img-responsive" /></div>

<div class="ad sidebarad"><a href="http://kazugolf.com/hawaii/" target="_blank">
<img src="http://thehawaiiherald.com/wp-content/uploads/2016/09/KazuGolf.jpg" alt="Ad for KazuGolf" class="img-responsive" /></a></div>

</div>
</div>
		</aside><div class="footer-logo-wrap"><img  class="td-retina-data" src="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" data-retina="http://thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt=""/></div><div class="footer-text-wrap">The Hawaii Herald’s name has been connected with several different publications since Hawaii Hochi founder Fred Kinzaburo Makino first came up with it in October 1942.</div><div class="footer-text-wrap">Since 1980, The Hawaii Herald has been published twice a month. The Herald’s comprehensive and varied coverage chronicles the past achievements, current concerns and future aspirations of its distinguished community.</div><div class="footer-email-wrap">Contact us: <a href="mailto:heraldinfo@thehawaiihochi.com">heraldinfo@thehawaiihochi.com</a></div>                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>

                                </div>
    </div>
</div> <!-- /.td-footer-wrap  -->


<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; <script>document.write(new Date().getFullYear())</script> The Hawaii Herald                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-6085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-not-mega menu-item-6085"><a href="http://thehawaiiherald.com/credits/">Credits</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-126"><a href="http://thehawaiiherald.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-127"><a href="http://thehawaiiherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-132"><a href="http://thehawaiiherald.com/professional-printing-services/">Professional Printing Services</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-133"><a href="http://thehawaiiherald.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1918" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1918"><a href="http://thehawaiiherald.com/rss-feed/">RSS Feed</a></li>
<li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-1919"><a href="http://thehawaiiherald.com/issue-archive/">Issue Archive</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-2009"><a href="http://thehawaiiherald.com/contact-the-hawaii-herald/">Contact The Hawaii Herald</a></li>
<li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-2012"><a href="http://thehawaiiherald.com/herald-staff/">The Hawaii Herald Staff</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-245"><a href="http://thehawaiiherald.com/about-the-hawaii-herald/">About The Hawaii Herald</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-220"><a href="http://thehawaiiherald.com/subscribe/">Subscribe to The Hawaii Herald</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>





</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->


<div class="td-sp td-scroll-up"></div>

	<div style="display:none">
	<div class="grofile-hash-map-5a738cf8785fe4ac2b55eb0af2cef4fa">
	</div>
	</div>


    <!--
        Theme: Newspaper by tagDiv 2014
        Version: 3.9.2 (rara)
        Deploy mode: deploy
        
    -->

    
            <style type="text/css" media="screen">
                /*hiding the post date everywhere*/
time.entry-date.updated {color:white !important;}

/*the following is for custom css overrides on the author list apge*/
div.author-box-wrap.author-page {
background-color: #ececec;
position: relative;
padding: 21px 20px 16px 20px;
margin-top: 0px;
margin-bottom:25px;
border: 1px solid #cccccc;
}

/*this hides the down arrow on the main menu on desktop*/
.sf-sub-indicator {
display:none;
}

/*this adds a few pixels of white space between main navigation elements*/
.menu-primary-navigation-container .menu-item {
margin-right:3px;
}
/*this overrides the default font size*/
body {
font-size:17px;
}

/*I can barely see any inputs, text areas, and other form elements so i'm making borders darker*/
input, textarea, select {
border-color:#dadada !important;
background-color:#eeeeee!important;
}
/*this is for the fancybox plugin*/
#fancy_outer {
z-index:99999 !important;
}
/*this is to keep the footer ads 20 pixels from the rest of the content*/
.footerad {
margin-bottom:20px !important;
}
/*this is to correctly position the ads in the sidebar widget*/
.sidebarad {
margin-bottom:20px !important;
}
                </style><script type='text/javascript' src='http://thehawaiiherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-content/themes/Newspaper/js/external.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-content/themes/Newspaper/js/site.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thehawaiiherald.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'69833385',post:'8579',tz:'-10',srv:'thehawaiiherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '69833385', '8579' ]);
</script>
</body>
</html>